Klub Cytrynki
Francuskie.pl - Twoja codzienna
porcja aktualności na temat marki Citroen

Autor Wątek: Auto nie odpala  (Przeczytany 189 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Rafał Zub

  • Przyspiesza
  • Wiadomości: 25
  • Skąd: Sosnowiec
  • Posiadany samochód: Citroen C5 Exclusive 2.0 16v 2004
Auto nie odpala
« dnia: Kwiecień 15, 2019, 22:47:09 »
Dopiero bawiłem się z pompą paliwa, a teraz znowu jakieś ciekawe nowinki. Powoli zaczynam mieć dosyć...
Silnik bardzo długi kręcił, zaskoczył za 2-3 razem - pochodził chwilę na obrotach, po czym spadły prawie do zera aż telepało całym autem; bez zgaśnięcia jeszcze na chwilę wrócił do obrotów jałowych i potem znowu obroty spadły, auto zgasło po chwili (nie reagowało też raczej w międzyczasie na dodawanie gazu). Po wszystkim czułem niosący się zapach benzyny. Ostatnio generalnie samochód dziwnie się zachowywał w czasie jazdy, przy przyspieszaniu obroty jeszcze wzrastały odrobinę po puszczeniu pedału.

Należy też dodać, że odkąd przytargałem ten samochód czyli z 2 miesiące to bezustannie mam wyświetlane antipollution fault i service, ale nigdy nie wnikałem z czego to wynika, dopóki jako tako auto jeździło. Było też delikatne falowanie obrotów i takie "przytkanie" przy jeździe na wolnych obrotach i kaszlnięcie po depnięciu pedała gazu (wciąż mówię o wolnych i np. wyjeżdżaniu na dwójeczce z parkingu, bo potem przy normalnej jeździe idzie jak burza), ciężko to opisać - słyszałem teorie o lewym powietrzu, ale układ dolotowy obejrzałem, a w tej jednostce raczej nie jest on rozbudowany i zamaszysty, więc nie wiem gdzie jeszcze mógłby zasysać.

Swoją drogą, błędy te po podpięciu Lexii wynikały z jakichś problemów ze "sterownikiem pompy powietrza CO" + co zabawniejsze, nie dało się tego skasować w żaden sposób, facet od diagnostyki komputerowej sam robił zdjęcie komunikatu, bo nie wierzył w to co widzi. Nie mniej, z tego co od niego słyszałem, to czegoś takiego, takiej pompy chyba nawet nie ma w tym silniku.
Zakładając, że układ paliwowy jest ok, bo raczej tak jest (jutro się upewnie, choć dopiero co wymieniałem pompę paliwa) i świece są nowe - z takich najbanalniejszych choć nie najtańszych rzeczy pozostaje cewka? Tylko czy ona dałaby taki objaw? Nie znam się, ale nie wydaje mi się. Filtr powietrza także jest świeżutki, przepustnica była czyszczona i potem adaptowana, bo nie odpiąłem akumulatora i silnik wszedł w tryb awaryjny.

Czy jeśli układ paliwowy i zapłonowy są sprawne, co jeszcze może wpływać tak znacząco, że uniemożliwia w zupełności rozruch silnika? (na LPG również nie dałem rady odpalić awaryjnie)?

Offline Piotr Osiński

  • Wrzuca piąty bieg
  • ***
  • Wiadomości: 1 249
  • Skąd: Warszawa
  • Posiadany samochód: C5 MKI 2002 2.0HDI
  • Miejscowość: Warszawa
Odp: Auto nie odpala
« Odpowiedź #1 dnia: Kwiecień 16, 2019, 00:04:17 »
Może być sporo przyczyn, np instalacja gazowa, mapsensor, czujnik temperatury powietrza, uszkodzona przepustnica w środku itp.

U kolegi przy tym kaszlnięciu ustało po wymianie mapsensora i czujnika temperatury powietrza
Lexia, VCDS, MPPS

Offline rafał kaśkiewicz

  • Byle do przodu
  • *
  • Wiadomości: 337
  • Skąd: poznań
  • Posiadany samochód: C5 mk1 1.8 lpg
  • Miejscowość: poznań
Odp: Auto nie odpala
« Odpowiedź #2 dnia: Kwiecień 16, 2019, 07:38:26 »
Zakładając, że wszystko jest sprawne, to w twoim przypadku może być rozjechana mapa wtrysków między LPG i benzyną.
Musisz wykasować adaptacje sterownika silnika i dopiero diagnozować pozostałe elementy. Na samym końcu jedziemy do gazownika.
Najprościej wykasować adaptacje jakimkolwiek skanerem do błędów w trybie eOBD lub generic OBD.


Szukam chętnych na spocik w Poznaniu.
Mam do wypożyczenia blokady rozrządu do 1,8 i 2,0.

Offline Grzegorz Stokaniuk

  • Przyspiesza
  • Wiadomości: 51
  • Skąd: Rzeszów/ Warszawa
  • Posiadany samochód: Citroen c5 mk II 2005 1.6 HDI HZ
  • Miejscowość: Rzeszów/ Warszawa
Odp: Auto nie odpala
« Odpowiedź #3 dnia: Kwiecień 16, 2019, 10:47:37 »
Daj pomiary z przepływomierza i regulatora paliwa.
Spróbuj w pierwszej kolejności odpiąć mu EGR oraz przepływomierz. Jeśli masz egr sterowany podciśnieniem, chwilowo po odpięciu zaślep przewód np. śrubką.
Sprawdź właśnie, czy przewody szczelne, czy nie ma pęknięć. I przede wszystkim przewody podciśnienia, czy nie rozwarstwiły się przy końcówkach.
Mój prywatny mały blog motoryzacyjny, z pasji. :)
www.projekt-auto.pl

Offline Rafał Zub

  • Przyspiesza
  • Wiadomości: 25
  • Skąd: Sosnowiec
  • Posiadany samochód: Citroen C5 Exclusive 2.0 16v 2004
Odp: Auto nie odpala
« Odpowiedź #4 dnia: Kwiecień 17, 2019, 16:58:22 »
Po podpięciu Lexii - totalny brak kontaktu z autem i jego składowymi. Połączyło się tylko z zawieszeniem i jakimś drugim elementem, który zapewne też posiada osobny komputer. Prawie wszystko od góry do dołu leciało w wariancie "Dialog - NIE" np. BSI - NIE, Zestaw wskaźników - NIE, Moduł XXX - NIE itd.
Kabel na 1000% sprawny, sprawdzony 5 minut później na innym C5.

Silnik wciąż tylko kręci bez jakiegokolwiek rezultatu. Czy z tego wychodziłoby najprawdopodobniej na to, że cały moduł BSM jest do wymiany?  Co o tym myślicie? Help  ::)
Czy jeśli to rzeczywiście moduł BSM to na co zwrócić uwagę przy kupnie? Bo słyszałem, że są ich różne numery i nie każdy będzie kompatybilny. Zamieszczam na wszelki wypadek foto tego modułu, który jest u mnie.
« Ostatnia zmiana: Kwiecień 17, 2019, 18:56:30 wysłana przez Rafał Zub »

Offline Grzegorz Mościszewski

  • Sponsor
  • *****
  • Wiadomości: 4 466
  • Skąd: Rzeszów
  • Posiadany samochód: C5 Break 3,0i Mk2/2006 C3 1.1 SX/03
  • Zainteresowania: DIY
  • Miejscowość: Rzeszów
Odp: Auto nie odpala
« Odpowiedź #5 dnia: Kwiecień 17, 2019, 17:51:27 »
Do sprawdzenia bezpieczniki, szczególnie te maxi "ukryte" pod płytą BSM.

PS:Auto nie odpali bo brak komunikacji pomiędzy sterownikami.....immobilaizer nie odblokowuje....stan immo do sprawdzenia Lexią.

Offline Rafał Zub

  • Przyspiesza
  • Wiadomości: 25
  • Skąd: Sosnowiec
  • Posiadany samochód: Citroen C5 Exclusive 2.0 16v 2004
Odp: Auto nie odpala
« Odpowiedź #6 dnia: Kwiecień 17, 2019, 19:53:37 »
Bezpieczniki oczywiście jutro przetrzepię i dam znać, czy coś znalazłem.

Co do hipotezy z Immo nie jestem do końca przekonany, ale jak nie wypłynie jakiś inny pomysł i dalej będę ze stojącym bezużytecznie autem i z ręką w nocniku, to przy następnym "diagnostykowaniu" Lexią też na to zwrócę uwagę.
Może ktoś jeszcze zarzuci jakimś pomysłem, ewentualnie czy walnięty BSM też może dawać takie objawy?



Offline Grzegorz Mościszewski

  • Sponsor
  • *****
  • Wiadomości: 4 466
  • Skąd: Rzeszów
  • Posiadany samochód: C5 Break 3,0i Mk2/2006 C3 1.1 SX/03
  • Zainteresowania: DIY
  • Miejscowość: Rzeszów
Odp: Auto nie odpala
« Odpowiedź #7 dnia: Kwiecień 17, 2019, 21:08:20 »
BSM rozdziela zasilania na obwody...nie zdarza się, że BSM odetnie wszystkie kalkulatory. Problem raczej z jakimś głównym zasilaniem BSM (taka śruba z jednym przewodem w BSM ?).

Pomocny multimetr i pomiary zasilań w obwodoch auta....

Offline Piotr Osiński

  • Wrzuca piąty bieg
  • ***
  • Wiadomości: 1 249
  • Skąd: Warszawa
  • Posiadany samochód: C5 MKI 2002 2.0HDI
  • Miejscowość: Warszawa
Odp: Auto nie odpala
« Odpowiedź #8 dnia: Kwiecień 18, 2019, 02:32:20 »
Czy z tego wychodziłoby najprawdopodobniej na to, że cały moduł BSM jest do wymiany?  Co o tym myślicie? Help  ::)
Czy jeśli to rzeczywiście moduł BSM to na co zwrócić uwagę przy kupnie?

Najpierw posprawdzaj zasilania, to co napisał Grzegorz, dodatkowo sprawdź wtyczki w BSM, mi po wypięciu któraś nie kontaktowała i nie mogłem uruchomić silnika, może być też jakaś wilgoć, do sprawdzenia też masy na błotnikach.

Co do BSM to szukasz o numerku B5 (B6 i B7 też powinny działać).
Lexia, VCDS, MPPS

Offline Rafał Zub

  • Przyspiesza
  • Wiadomości: 25
  • Skąd: Sosnowiec
  • Posiadany samochód: Citroen C5 Exclusive 2.0 16v 2004
Odp: Auto nie odpala
« Odpowiedź #9 dnia: Kwiecień 18, 2019, 17:02:21 »
Masy na błotnikach przeleciałem druciakiem i prysnąłem kontaktem, przewód zasilający do BSM zresztą też. Wtyczki pozakładałem jeszcze raz, styki wyglądały dobrze i były "srebrne", nie były także pokrzywione ani nic w tym rodzaju. Przewody tyle ile się dało to prześledziłem, czy nie są gdzieś poprzecierane, pourywane, połamane i też nic za bardzo nie widać.

Wszystkie bezpieczniki pod schowkiem, na wierzchu BSM'a i te "ukryte" pod spodem są sprawne. Co prawda te maxi mają trochę osmalone nóżki, ale nie są przepalone, więc może to tylko ze starości.

Jakiekolwiek pomiary napięć za pomocą multimetra będę mógł wykonać dopiero w weekend myślę, ale nie nastawiam się pozytywnie. Tu raczej będzie robota dla elektryka, bo muszę to auto jakoś postawić na nogi zanim to to pognam z dala od siebie w inne ręce, akysz  :-\ Ewentualnie wymiana BSM mniej lub bardziej w ciemno. Sam nie wiem, który wariant będzie bardziej sensowny.
---------------------------
Swoją drogą, jak wygląda sprawa z Immo po wymianie BSM? Będą jakieś "cudowne", kolejne komplikacje przy tym zabiegu? Czy wersja BSM z diesla wchodzi w ogóle w grę? Czy oznaczone A5/A6/A7 podejdą zamiast B5 itd. czy ta opcja odpada?

Offline Grzegorz Mościszewski

  • Sponsor
  • *****
  • Wiadomości: 4 466
  • Skąd: Rzeszów
  • Posiadany samochód: C5 Break 3,0i Mk2/2006 C3 1.1 SX/03
  • Zainteresowania: DIY
  • Miejscowość: Rzeszów
Odp: Auto nie odpala
« Odpowiedź #10 dnia: Kwiecień 18, 2019, 21:12:42 »
Foto pokazuje "przegrzany" bezpiecznik.....bez przyczyny tak nie wygląda.
BSM...tylko B...możesz pożyczyć z innego auta...

Ale tak bez lexii to gmerasz w ciemno...przywróć łączność. Bez schematów to też nie masz co mierzyć...
Jedynie sprawdź co działa lub nie działa w aucie...