Klub Cytrynki
Francuskie.pl - Twoja codzienna
porcja aktualności na temat marki Citroen

Autor Wątek: [MKII] C5 nie pali  (Przeczytany 603 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Piotr Puścian

  • Kierowca bombowca
  • ****
  • Wiadomości: 2 471
  • Skąd: Sokołów Podlaski
  • Posiadany samochód: C5 FL 2.0 16V (RFJ) LPG
  • Miejscowość: Sokołów Podlaski
Odp: [MKII] C5 nie pali
« Odpowiedź #25 dnia: Wrzesień 28, 2019, 18:39:21 »
Czyli jednak problemem jest układ wtryskowy/instalacja.

Offline Piotr Chmielewski

  • Sponsor
  • *****
  • Wiadomości: 236
  • Skąd: Lublin
  • Posiadany samochód: C5 X7 2.0Pb+LPG 140KM '10 exclusive sedan automat
  • Miejscowość: Lublin
Odp: [MKII] C5 nie pali
« Odpowiedź #26 dnia: Wrzesień 28, 2019, 19:43:28 »
To co boli cytrynkę stwierdzi polecony mechanik. Dziś laweta zabrała autko.
Dam znać co wyszło.

Offline Piotr Chmielewski

  • Sponsor
  • *****
  • Wiadomości: 236
  • Skąd: Lublin
  • Posiadany samochód: C5 X7 2.0Pb+LPG 140KM '10 exclusive sedan automat
  • Miejscowość: Lublin
Odp: [MKII] C5 nie pali
« Odpowiedź #27 dnia: Październik 03, 2019, 20:20:46 »
Polecony mechanik sprawdził wszystko sam od początku i doszedł do wniosku że silnik nie dostaje paliwa. Dlaczego? Nie wie. Powinien działać a nie działa.
W związku z powyższym czy ktoś ma jakieś pomysły albo namiary na mechanika-elektronika z Lublina? Będę wdzięczny za wsparcie.
Pozdrawiam,
Piotrek

Offline Piotr Chmielewski

  • Sponsor
  • *****
  • Wiadomości: 236
  • Skąd: Lublin
  • Posiadany samochód: C5 X7 2.0Pb+LPG 140KM '10 exclusive sedan automat
  • Miejscowość: Lublin
Odp: [MKII] C5 nie pali
« Odpowiedź #28 dnia: Październik 29, 2019, 21:30:54 »
Auto działa. Poszła końcówka mocy, która była odpowiedzialna za modulowanie impulsów wtryskiwaczy.
Pozdrawiam i dzięki za wsparcie.

Offline Mateusz Jęchorek

  • Byle do przodu
  • *
  • Wiadomości: 137
  • Skąd: Brzeźno
  • Posiadany samochód: Citroen C4 Grand Picasso 2.0 benzyna+LPG 2008 r. Citroen DS4 2.0 diesel 2012 r.
  • Miejscowość: Czarnków
Odp: [MKII] C5 nie pali
« Odpowiedź #29 dnia: Listopad 09, 2019, 12:30:05 »
Witam!Mój znajomy ma podobny problem i proszę Was o pomoc w diagnozie.Pacjent C4 2.0 136KM 2005 rok z LPG.Podczas jazdy ca. 120km/h auto straciło moc i zgasło, zapalił się Check. Teraz silnik nie odpala, ale rozrusznik kręci.Przy włączonym zapłonie słychać ciągle działającą pompę wspomagania.
Po podłączeniu DB są następujące błędy:
  • P0341 czujnik odniesienia cylindra 1, zwarcie z minusem, plusem, przerwa / ZAPŁON
  • P1621 anomalia systemu / ZAPŁON
  • C1209 błąd zasilania z + po włączeniu zapłonu / GEP
  • C1200 wewnętrzny błąd kalkulatora / GEP
  • C1381 usterka zasilania pompy recyrkulacyjnej, zwarcie z minusem, plusem, przerwa / ABS-ASR
  • U1308 usterka brak łączności z kalkulatorem sterującym silnikiem / ABS-ASR
Sprawdzone chyba wszystkie masy w aucie i wyczyszczone.Próba odpalenia na plaka nic nie daje.Pompa podaje paliwo do listwy.Iska na świecach jest.Cewka zamieniona na inną, nic to nie dało.
Moje podejrzenia padają na pasek rozrządu (może przeskoczył), albo na BSM.Proszę o Wasze sugestie.

Offline Grzegorz Gardynik

  • Mistrz prostej
  • **
  • Wiadomości: 620
  • Posiadany samochód: C4 Grand Picasso 2.0HDI MCP Exclusive, C5 Lift 2.0HDI
Odp: [MKII] C5 nie pali
« Odpowiedź #30 dnia: Listopad 10, 2019, 10:46:12 »
Obstawiam na wiązkę do sprawdzenia. Jak pasek przeskoczy to nie sypnie takim błędami elektryki.