Klub Cytrynki
Francuskie.pl - Twoja codzienna
porcja aktualności na temat marki Citroen

Autor Wątek: [MK I] Problem z czujnikami cofania  (Przeczytany 5806 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Patryk Krykwiński

  • Przyspiesza
  • Wiadomości: 35
  • Skąd: DRAWNO
  • Posiadany samochód: Citroen C5 kombi 2.0 HDI 2002
  • Miejscowość: DRAWNO
[MK I] Problem z czujnikami cofania
« dnia: Lipiec 03, 2009, 12:12:36 »
Witam, kupiłem nie dawno C5 2.0 HDI Break automat z 2002 roku. Mam taki o to problem: przed kupnem czujniki cofania działały później auto stało prawie tydzień bez akumulatora i po ponownym zainicjowaniu wrzucając wsteczny bieg słychać charakterystyczne "pik" i ciągłe piszczenie, w instrukcji wyczytałem, że należy się z takimi objawami skontaktować z ASO, ale tu moje pytanie czy można to jakoś odblokować(bo jak mniemam coś jest poblokowane w komputerze) bez wizyty w ASO?? Proszę o jakieś podpowiedzi. Pozdrawiam

damiano

  • Gość
Re: [MK I] Problem z czujnikami cofania
« Odpowiedź #1 dnia: Lipiec 03, 2009, 19:28:32 »
mam to samo :/ nie wiem jak to naprawic :/

Offline Piotr Cybulski

  • Sponsor
  • *****
  • Wiadomości: 1 714
  • Skąd: Warszawa
  • Posiadany samochód: Citroen C4 2.0 HDi Exclusive 2007, Peugeot 4007 2.2HDi Exclusive , Citroen C3 1.4 Seduction, C5 III Tourer 2.0HDi Confort
  • Miejscowość: Warszawa
Re: [MK I] Problem z czujnikami cofania
« Odpowiedź #2 dnia: Lipiec 03, 2009, 22:16:36 »
mi się to samo zrobiło po montażu haka, koledzy z ASO mówią że któryś czujnik nie styka(poluzowany kabel) muszę zajrzeć pod auto :)
Były:2xAX 1.1 1990,1996, Xsara 1.6 8V SX 1998, Xsara Picasso 1.8 16V SX 2000,C5 2.2 HDi BVA Exclusive 2002,Saxo 1.6 16V VTS 1999,Xsara 2.0 16V VTS Musketier 1998, Xsara Picasso 2.0 16V BVA Exclusive 2006, 406 Coupe V6 BVA 1998, Citroen C4 2.0 VTS 2006, Citroen C4 2.0 HDi by Loeb 2007

Offline Marek Walków

  • Przyspiesza
  • Wiadomości: 26
  • Skąd: Wrocław
  • Posiadany samochód: C5 2.0 HDI SX Break 2001r.
  • Miejscowość: Wrocław
Re: [MK I] Problem z czujnikami cofania
« Odpowiedź #3 dnia: Lipiec 04, 2009, 01:17:44 »
Sam naprawiałem (w sensie mój cudowny mechanik od cytryn) czujniki cofania w MKI. Jak mu powiedziałem o objawach od razu powiedział, że 1000000 razy to robił i że tam jest fabrycznie dziadowsko podciągnięta instalacja i jakoś kabelki się przecierają, czy coś w tym rodzaju. Za jakieś 50zł naprawił instalację i wszystko od miesięcy hula OK.
Odpuście sobie wizytę w ASO, to prawdopodobnie (powtarzam prawdopodobnie) wina instalacji, a każdy  w miarę sprawny elektryk zrobi to za małe pieniądze.
wcześniej:
XM 2.0, VW Scirocco 1.6

Offline Filip Marszałek

  • Byle do przodu
  • *
  • Wiadomości: 182
  • Skąd: Rzeszów
  • Posiadany samochód: C5 2.2 HDI 2001 Break; C5 2.0 HDI 2014 BVA 6 Exclusive Sedan
  • Miejscowość: Rzeszów
Re: [MK I] Problem z czujnikami cofania
« Odpowiedź #4 dnia: Lipiec 04, 2009, 11:58:19 »
Sam ostatnio mam podobny problem i zamierzam się z tym rozprawić. Marek Chmielewski na forum opisywał już jak sobie poradził z problemem czujników. Ja również mam zamiar postąpić tak jak opisywał na forum.

Mój problem jednak powiększył się o to, że rozwaliłem w jednej złączce do czujnika kawałek plastikowej zapadki, która blokuje podłączone do czujnika gniazdko. Muszę, więc gdzieś znaleźć takie gniazdko, bo chyba mi się nie kalkuluje kupować całej wiązki kablowej. Dopiero wówczas przystąpię do próby usunięcia podobnego jak Wasz problemu.

Dodatkowo przy okazji wizyty w ASO dowiedziałem się, że Lexia pokazuje w mojej c5 błąd właśnie tego czujnika, więc to potwierdza niejako problem tej złączki. Być może padł również czujnik ale to wyjdzie w trakcie, bo przed rozwaleniem złączki miałem już wcześniej problemy z czujnikami.

Offline Piotr Cybulski

  • Sponsor
  • *****
  • Wiadomości: 1 714
  • Skąd: Warszawa
  • Posiadany samochód: Citroen C4 2.0 HDi Exclusive 2007, Peugeot 4007 2.2HDi Exclusive , Citroen C3 1.4 Seduction, C5 III Tourer 2.0HDi Confort
  • Miejscowość: Warszawa
Re: [MK I] Problem z czujnikami cofania
« Odpowiedź #5 dnia: Lipiec 04, 2009, 13:44:53 »
ja dzisiaj naprawiłem ,wyskoczyła kostka od skrajnie lewego czujnika i teraz znowu pika ;)
Były:2xAX 1.1 1990,1996, Xsara 1.6 8V SX 1998, Xsara Picasso 1.8 16V SX 2000,C5 2.2 HDi BVA Exclusive 2002,Saxo 1.6 16V VTS 1999,Xsara 2.0 16V VTS Musketier 1998, Xsara Picasso 2.0 16V BVA Exclusive 2006, 406 Coupe V6 BVA 1998, Citroen C4 2.0 VTS 2006, Citroen C4 2.0 HDi by Loeb 2007

Offline Patryk Krykwiński

  • Przyspiesza
  • Wiadomości: 35
  • Skąd: DRAWNO
  • Posiadany samochód: Citroen C5 kombi 2.0 HDI 2002
  • Miejscowość: DRAWNO
Re: [MK I] Problem z czujnikami cofania
« Odpowiedź #6 dnia: Lipiec 06, 2009, 09:10:37 »
Dzięki, za informację, jak tylko będe miał chwilę napewno zajrze do tych czujników. A teraz mam takie pytanie trochę z innej beczki mianowicie nie dostałem pilota razem z autem tylko same kluczki i chciałbym się dowiedzieć czy może orientuje się ktoś jaki jest koszt i jak sprawdzić czy ta wersja wogóle miała pilot. Proszę o podpowiedzi. Dzięki.

Offline Piotr Cybulski

  • Sponsor
  • *****
  • Wiadomości: 1 714
  • Skąd: Warszawa
  • Posiadany samochód: Citroen C4 2.0 HDi Exclusive 2007, Peugeot 4007 2.2HDi Exclusive , Citroen C3 1.4 Seduction, C5 III Tourer 2.0HDi Confort
  • Miejscowość: Warszawa
Re: [MK I] Problem z czujnikami cofania
« Odpowiedź #7 dnia: Lipiec 06, 2009, 09:24:03 »
pilot chyba każda wersja miała. Koszt ok 400zł.
Były:2xAX 1.1 1990,1996, Xsara 1.6 8V SX 1998, Xsara Picasso 1.8 16V SX 2000,C5 2.2 HDi BVA Exclusive 2002,Saxo 1.6 16V VTS 1999,Xsara 2.0 16V VTS Musketier 1998, Xsara Picasso 2.0 16V BVA Exclusive 2006, 406 Coupe V6 BVA 1998, Citroen C4 2.0 VTS 2006, Citroen C4 2.0 HDi by Loeb 2007

Offline Patryk Krykwiński

  • Przyspiesza
  • Wiadomości: 35
  • Skąd: DRAWNO
  • Posiadany samochód: Citroen C5 kombi 2.0 HDI 2002
  • Miejscowość: DRAWNO
Re: [MK I] Problem z czujnikami cofania
« Odpowiedź #8 dnia: Lipiec 06, 2009, 11:44:21 »
Czy mam rozumieć, że to jest cena w ASO?

Offline Piotr Cybulski

  • Sponsor
  • *****
  • Wiadomości: 1 714
  • Skąd: Warszawa
  • Posiadany samochód: Citroen C4 2.0 HDi Exclusive 2007, Peugeot 4007 2.2HDi Exclusive , Citroen C3 1.4 Seduction, C5 III Tourer 2.0HDi Confort
  • Miejscowość: Warszawa
Re: [MK I] Problem z czujnikami cofania
« Odpowiedź #9 dnia: Lipiec 06, 2009, 13:34:03 »
tak,tak,tak :) ale to ok, bo dokładnie nie pamiętam
Były:2xAX 1.1 1990,1996, Xsara 1.6 8V SX 1998, Xsara Picasso 1.8 16V SX 2000,C5 2.2 HDi BVA Exclusive 2002,Saxo 1.6 16V VTS 1999,Xsara 2.0 16V VTS Musketier 1998, Xsara Picasso 2.0 16V BVA Exclusive 2006, 406 Coupe V6 BVA 1998, Citroen C4 2.0 VTS 2006, Citroen C4 2.0 HDi by Loeb 2007

Offline Marcin Mirga

  • Nowy Użytkownik
  • Wiadomości: 2
  • Posiadany samochód: Xara 2.0 Hdi '02 hatchback
Re: [MK I] Problem z czujnikami cofania
« Odpowiedź #10 dnia: Lipiec 11, 2009, 13:13:41 »
A ja mialem tak, ze zaraz po kupnie cytryny przy cofaniu czujniki piszczal caly czas. Odkrecilem hak (bo go nie potrzebuje) i wszystko dziala jak nalezy. Tak przy okazjii.  Hak  to rowniez bardzo dobry czujnik.

Offline Filip Marszałek

  • Byle do przodu
  • *
  • Wiadomości: 182
  • Skąd: Rzeszów
  • Posiadany samochód: C5 2.2 HDI 2001 Break; C5 2.0 HDI 2014 BVA 6 Exclusive Sedan
  • Miejscowość: Rzeszów
Re: [MK I] Problem z czujnikami cofania
« Odpowiedź #11 dnia: Lipiec 13, 2009, 17:36:31 »
Jak już pisałem wyżej chciałem się rozprawić z czujnikami cofania w moim wielorybie. Jednak dotychczas wstrzymywałem się ponieważ przy pierwszej próbie rozwaliłem zatrzask na wtyczce od czujnika (zakreśliłem ten zatrzask na pierwszym zdjęciu sprawnej wtyczki). W ASO dowiedziałem się, że trzeba kupić cała wiązkę kablową, co mnie nie pociesza. Dziś zdobyłem tą wtyczkę z kawałkiem kabla. Nie chce znów jej uszkodzić, więc wolę tutaj postawić kilka pytań:

1. Jak zapiąć ten czujnik na wtyczkę - wygląda na to, że trzeba użyć sporo siły aby czujnik się zatrzasnął na tej wtyczce, co znów wiąże się z ryzykiem uszkodzenia wtyczki ? Może to trzeba jakimś sposobem, bo nie wierze, aby w grę wchodziło tylko rozwiązanie siłowe.

2. Czy jest możliwość przełożenia samej tej wtyczki bez cięcia kabli ? Na drugim zdjęciu zakreśliłem od strony kabli tak jakby zatrzask, ale nie chce ciągnąć, coby znów nie uszkodzić :) Najwygodniej byłoby ściągnąć ten kawałek kabla z tej sprawnej wtyczki i zapiąć ją na wiązce kablowej przy "C piątce" bez cięcia i lutowania. Ktoś coś takiego próbował ?

W sumie to zamieszczam zdjęcia tej wtyczki ze wszystkich stron i czekam na jakieś sugestię za które będę wdzięczny.

Offline Michał Suchecki

  • Mistrz prostej
  • **
  • Wiadomości: 749
  • Skąd: Sosnowiec
  • Posiadany samochód: Citroen C5 Break GT by Suchy
  • Miejscowość: Sosnowiec
Re: [MK I] Problem z czujnikami cofania
« Odpowiedź #12 dnia: Lipiec 13, 2009, 19:48:01 »
Witam.
Podepnę się pod temat.
Czy po wymianie czujnika powinno wszystko hulać, czy trzeba podpiąć pod Proxie i skasować błąd??
pozdr.

Offline Dariusz Nowak

  • Byle do przodu
  • *
  • Wiadomości: 286
  • Skąd: Chełm
  • Posiadany samochód: C5 [MkI] 1.8 16v 2004r-LPG
  • Zainteresowania: autoelektronika
  • Miejscowość: Chełm
Re: [MK I] Problem z czujnikami cofania
« Odpowiedź #13 dnia: Lipiec 14, 2009, 13:45:23 »
Po wymianie ma działać bez podpinania.
diagnostyka ****.
Partnerski Warsztat Serwisowy
               STAG

Offline Michał Suchecki

  • Mistrz prostej
  • **
  • Wiadomości: 749
  • Skąd: Sosnowiec
  • Posiadany samochód: Citroen C5 Break GT by Suchy
  • Miejscowość: Sosnowiec
Re: [MK I] Problem z czujnikami cofania
« Odpowiedź #14 dnia: Lipiec 15, 2009, 00:23:14 »
mhm, dzieki za odp.

Dziś wybebeszyłem jedną moją niedziałającą czujkę i pomyślłęm że może uda mi się coś tam zrobić, żeby to zadziałao.

nie wiem jak, ale płytka z elektroniką była już zaśniedziała, jakby woda sie do niej dostała. A przecież obklejone całe  dookoła jakimś syliconem.
była na tyle zła, że naprawić się nie dało.

Offline Filip Marszałek

  • Byle do przodu
  • *
  • Wiadomości: 182
  • Skąd: Rzeszów
  • Posiadany samochód: C5 2.2 HDI 2001 Break; C5 2.0 HDI 2014 BVA 6 Exclusive Sedan
  • Miejscowość: Rzeszów
Re: [MK I] Problem z czujnikami cofania
« Odpowiedź #15 dnia: Lipiec 15, 2009, 12:41:54 »
W końcu uporałem się (prawie ;) )ze swoimi czujnikami. Odciąłem uszkodzoną wtyczkę i przylutowałem dobrą zmieniłem też czujnik, bo był uszkodzony. Teraz przy wrzucaniu wstecznego nie mam ciągłego pisku - zgłaszana jest gotowość systemu jednym krótkim piśnięciem.

Przy okazji zauważyłem, że mogą być dwa rodzaje uszkodzeń czujników - uszkodzenie powodujące zwarcie w instalacji oraz takie, które powodują, że czujnik nie działa i nie powoduje zwarcia, co jest obojętne dla centralki. Taki właśnie pozostał mi problem z drugim czujnikiem. Nie reaguje jak coś zbliżę do niego, a centralka nie wykrywa ciągłym piszczeniem jego uszkodzenia. Natomiast jeśli zapnę w to miejsce tamten wymieniony czujnik, to znów pojawia mi się ciągły pisk. Jak na razie pozostałe 3 czujniki działają i nie sprawiają problemu.

Ktoś może potwierdzić moją obserwację z tymi rodzajami uszkodzeń czujników ?

Marek_S

  • Gość
Re: [MK I] Problem z czujnikami cofania
« Odpowiedź #16 dnia: Lipiec 21, 2009, 21:20:14 »
stwierdziłem ze czujniki z tylu sa swietne ale jak do ukladu podpiąć jeszcze z przodu  ? Moze ktos wie ?

Offline Piotr Cybulski

  • Sponsor
  • *****
  • Wiadomości: 1 714
  • Skąd: Warszawa
  • Posiadany samochód: Citroen C4 2.0 HDi Exclusive 2007, Peugeot 4007 2.2HDi Exclusive , Citroen C3 1.4 Seduction, C5 III Tourer 2.0HDi Confort
  • Miejscowość: Warszawa
Re: [MK I] Problem z czujnikami cofania
« Odpowiedź #17 dnia: Lipiec 22, 2009, 09:06:58 »
a nie macie wrażenie że czujniki pikają za późno?
Były:2xAX 1.1 1990,1996, Xsara 1.6 8V SX 1998, Xsara Picasso 1.8 16V SX 2000,C5 2.2 HDi BVA Exclusive 2002,Saxo 1.6 16V VTS 1999,Xsara 2.0 16V VTS Musketier 1998, Xsara Picasso 2.0 16V BVA Exclusive 2006, 406 Coupe V6 BVA 1998, Citroen C4 2.0 VTS 2006, Citroen C4 2.0 HDi by Loeb 2007

Offline Marek Chmielewski

  • Byle do przodu
  • *
  • Wiadomości: 172
  • Skąd: Otwock
  • Posiadany samochód: C6 2.7 Exclusiv (2008)
  • Zainteresowania: Browarnictwo domowe
  • Miejscowość: Otwock
Re: [MK I] Problem z czujnikami cofania
« Odpowiedź #18 dnia: Lipiec 24, 2009, 19:13:37 »
Cytuj

Piotr Cybulski napisał:
a nie macie wrażenie że czujniki pikają za późno?


To zależy od prędkości  :-)
Marek Chmielewski
C6 2.7 Exclusiv (2008)
C5 Break 2.0HDi (2004)
C3 1.4 Furio (2008)
Kiedyś: Xsara I 1,4 SX (2000) LPG
            BX 1,7 TZD TURBO Break (1993)

Offline Krzysztof Szanecki

  • Kierowca bombowca
  • ****
  • Wiadomości: 4 164
  • Skąd: Poznań
  • Posiadany samochód: C5 MkII 2.0 HDi 2007
  • Zainteresowania: Informatyka
  • Miejscowość: Poznań
Re: [MK I] Problem z czujnikami cofania
« Odpowiedź #19 dnia: Lipiec 24, 2009, 20:08:51 »
U mnie zaczyna piszczeć na stałe jak jestem jakieś 20cm od przeszkody. Do parkowania jak znalazł. Wystarczy, żeby klapę podnieść :)
Pozdrawiam,
Krzysiek
http://www.webstyle.com.pl

Offline Mateusz Gołębiewski

  • Nowy Użytkownik
  • Wiadomości: 7
  • Skąd: Gdynia
  • Posiadany samochód: Citroen C5 MkI 2.0 Hdi Break
  • Miejscowość: Gdynia
Re: [MK I] Problem z czujnikami cofania
« Odpowiedź #20 dnia: Lipiec 24, 2009, 20:11:39 »
Ja mam taki problem, że po odłączeniu akumulatora na czas wymiany filtra powietrza czujniki od czasu do czasu mi wariują tzn czasami jest ok, a czasami mi popiskują jak by byla przeszkoda, ale jej nie ma i nie wiem co to może być, jesli to sie zaczelo dziac po odlaczeniu akumulatora?

Offline Krzysztof Szanecki

  • Kierowca bombowca
  • ****
  • Wiadomości: 4 164
  • Skąd: Poznań
  • Posiadany samochód: C5 MkII 2.0 HDi 2007
  • Zainteresowania: Informatyka
  • Miejscowość: Poznań
Re: [MK I] Problem z czujnikami cofania
« Odpowiedź #21 dnia: Lipiec 24, 2009, 20:24:15 »
A jesteś pewien, że to na pewno po odłączeniu aku? Częstą przypadłością jest zawilgocenie skrzynki z parktronikiem. Przez to czujniki czasami wariują. U mnie np. tak jest jak jest b.wysoka temperatura, albo dużo pada.
Może to być u Ciebie zbieg okoliczności.
Pozdrawiam,
Krzysiek
http://www.webstyle.com.pl

Offline Mateusz Gołębiewski

  • Nowy Użytkownik
  • Wiadomości: 7
  • Skąd: Gdynia
  • Posiadany samochód: Citroen C5 MkI 2.0 Hdi Break
  • Miejscowość: Gdynia
Re: [MK I] Problem z czujnikami cofania
« Odpowiedź #22 dnia: Lipiec 24, 2009, 21:27:38 »
Masz racje. Moze skrzynka jest zawilgocona bo ostatnio caly czas pada, jest goraco i wilgotno. Zobacze jak sie pogoda zmieni i napisze czy problem sie powtarza. Pozdro