Klub Cytrynki
Francuskie.pl - Twoja codzienna
porcja aktualności na temat marki Citroen

Autor Wątek: [Mk1] 2.0 16V 2002 r. błąd p0410  (Przeczytany 11861 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Jan Żyła

  • Przyspiesza
  • Wiadomości: 25
  • Skąd: Ruda Śląska
  • Posiadany samochód: Citroen C5
  • Miejscowość: Ruda Śląska
[Mk1] 2.0 16V 2002 r. błąd p0410
« dnia: Kwiecień 14, 2010, 19:44:52 »
Witam. Czy może ktoś mi powiedzieć co może oznaczać błąd P0410. Miałem na komputerze wyświetlone Anomalie Antipolution,(samochód z wyświetlonym błędem sprawował się normalnie nic się z nim nie działo)pojechałem z tym do serwisu gazowego bo denerwował mnie ciągle wyświetlany komunikat i sygnał dźwiękowy,przeprowadzili mi kalibrację, skasowali błędy i powiedzieli mi że na komputerze był błąd P0410 ale oni tego nie mogą rozszyfrować. Może ktoś spotkał się z takim błędem to bardzo proszę o informacje.Pozdrawiam

Offline Paweł Kokot

  • Sponsor
  • *****
  • Wiadomości: 257
  • Skąd: Oleśnica
  • Posiadany samochód: C5 Berline 1,6 Hdi 2006 Opieka nad C3 1,4 HDI. Wcześniej xsara break II 2.0 HDI 90, 2002 r.
  • Miejscowość: Oleśnica
Re: MKI 2,0 1,6V 2002 r. błąd p0410
« Odpowiedź #1 dnia: Kwiecień 14, 2010, 21:34:16 »
P0410 - Secondary Air Injection System Malfunction tzn. awaria systemu wtrysku wtórnego powietrza

Offline Jan Żyła

  • Przyspiesza
  • Wiadomości: 25
  • Skąd: Ruda Śląska
  • Posiadany samochód: Citroen C5
  • Miejscowość: Ruda Śląska
Re: MKI 2,0 1,6V 2002 r. błąd p0410
« Odpowiedź #2 dnia: Kwiecień 14, 2010, 21:45:31 »
Dzięki za informację. Mam w takim razie pytanie co może powodować taki błąd. Wcześniej byłem u innego gazownika i właśnie taka nazwę mu wyświetlił, kazał mi kupić nowy silnik krokowy. Kupiłem założył mi go i był tydzień spokoju. Po tygodniu znowu Anomalie Antipolution pojechałem teraz do innego gazownika a jemu wyświetlił komputer błąd P0410 bez nazwy. Czyli taki sam jak wcześniej i wymiana silniczka krokowego nic nie dała.

Offline Dariusz Nowak

  • Byle do przodu
  • *
  • Wiadomości: 286
  • Skąd: Chełm
  • Posiadany samochód: C5 [MkI] 1.8 16v 2004r-LPG
  • Zainteresowania: autoelektronika
  • Miejscowość: Chełm
Re: MKI 2,0 1,6V 2002 r. błąd p0410
« Odpowiedź #3 dnia: Kwiecień 14, 2010, 22:03:11 »
Coś kiepskie mają komputery ci mechanicy. Zajrzyj do pompy powietrza jest pod akumulatorem.
diagnostyka ****.
Partnerski Warsztat Serwisowy
               STAG

Offline Marek Dohojda

  • Przyspiesza
  • Wiadomości: 11
  • Skąd: Warszawa
  • Posiadany samochód: CITROEN C5 2.0 16V automat
  • Miejscowość: Warszawa
Re: MKI 2,0 1,6V 2002 r. błąd p0410
« Odpowiedź #4 dnia: Maj 22, 2010, 18:35:16 »
A co jest przyczyną i jak to naprawić?

Offline Marek Chmielewski

  • Mistrz prostej
  • **
  • Wiadomości: 417
  • Skąd: Wyszków
  • Posiadany samochód: C5 Tourer 2.0 16V
  • Miejscowość: Wyszków
Re: MKI 2,0 1,6V 2002 r. błąd p0410
« Odpowiedź #5 dnia: Maj 22, 2010, 19:06:20 »
ponizej akumulatora masz przykrecona pompe powietrza wtornego. Zanim rano uruchomisz silnik podnies maske i zaraz po uruchomieniu powinienes slyszec prace tej pompy. Jak zdejmiesz oslone akumulatora zobaczysz rurke zakonczona "grzybkiem", mozesz przed uruchomieniem silnika zdjac grzybek i dodatkowo sprawdzic czy pompa zasysa ta rurka powietrze. jesli to dziala musisz sprawdzic czy druga "rurka" wychodzaca z pompy do zaworu (z prawej strony silnika od jego czola masz przykrecony do bloku silnika) jest cala. Mozesz tez prawdzic dzialanie samego zaworu tylko zeby to zrobic trzeba go odkrecic od bloku bo otwiera sie tylko przy dzialajacej pompie czyli wowczas kiedy dmucha powietrze. Jak nie chcesz czekac znajdz kabelki i korzystajac z akumulatora podepnij pompe na krotko zeby podac do niej zasilanie z pominienciem sterownika silnika. Wtyczke masz przy chlodnicy taka duza z czerwonym zatrzaskiem.

Na zimnym silniku jest wtryskiwane nad kanaly wylotowe powietrze ktore powoduje dopalenie bardzo bogatej mieszanki paliwowo-powietrznej zeby szybo rozgrzac katalizator i zmniejszyc emisje szkodliwych tlenkow. Z grubsza. Jesli ten uklad nie dziala masz P410 albo wtrysk powietrza wylotu - nieprawidlowe dzialanie (to komunikat z lexi) AF i helikopterek silnika.

Offline Łukasz Wiśniewski

  • Mistrz prostej
  • **
  • Wiadomości: 419
  • Skąd: Świdnik
  • Posiadany samochód: Citroen C5 2.0 16V LPG kombi 2001r.
  • Miejscowość: Świdnik
Re: MKI 2,0 1,6V 2002 r. błąd p0410
« Odpowiedź #6 dnia: Maj 23, 2010, 21:57:15 »
Cytuj

nieprawidlowe dzialanie (to komunikat z lexi) AF i helikopterek silnika.


A co to jest AF? A ten helikopterek to chodzi o jakis odgłos silnika czy co?
I jeszcze jedno pytanie, mianowicie ta pompa chodzi tylko przy zimnym silniku, potem się wyłącza czy też chodzi też później podczas jazdy?
Czy oprócz wyżej wymienionych sa jeszcze jakieś skutki tego, że pompa nie działa, np. jakieś szkody dla silnika?

Offline Marek Chmielewski

  • Mistrz prostej
  • **
  • Wiadomości: 417
  • Skąd: Wyszków
  • Posiadany samochód: C5 Tourer 2.0 16V
  • Miejscowość: Wyszków
Re: MKI 2,0 1,6V 2002 r. błąd p0410
« Odpowiedź #7 dnia: Maj 23, 2010, 22:32:01 »
AF - Antipolution Fault, Anomalie Antipolution, Depolution System Faulty czyli blad w ukladzie oczyszczania spalin. Helikopterek - kontrolka silnika na desce zgodnie z obowiazujacym EOBD.

Pompa chodzi jakies 30 sekund po uruchomieniu zimnego silnika. Potem po osiagnieciu wlasciwej temperatury podczas pracy silnika w stalym (najczesciej niskim) zakresie obrotow nastepuje dodatkowy wtrysk testowy. Szkody dla silnika? Jesli to tylko to to teoretycznie przyspieszy zuzycie katalizatora ale nie wydaje mi sie :)

Offline MIchał Oleniacz

  • Nowy Użytkownik
  • Wiadomości: 1
  • Posiadany samochód: citroen c5
Re: MKI 2,0 1,6V 2002 r. błąd p0410
« Odpowiedź #8 dnia: Lipiec 28, 2010, 14:14:17 »
tak jest Marek ma racje. ta pompa to tylko ekologiczne zagadnienie,można bez niej jeździć jak nie denerwuje cię kontrolka silnika. koszt takiej używanej pompy to ok 200zł samemu można ją wymienić to tylko 3 śrubki.

Offline Wojciech Krukowski

  • Byle do przodu
  • *
  • Wiadomości: 278
  • Skąd: okolice Konina
  • Zainteresowania: krótkofalarstwo-SP3QFV
  • Miejscowość: okolice Konina
Re: MKI 2,0 1,6V 2002 r. błąd p0410
« Odpowiedź #9 dnia: Sierpień 03, 2010, 17:52:32 »
Witam
Mam taki sam błąd i dodatkowo przy obrotach ok 2000 poszarpuje silnikiem .Skasowałem ,na desce nic się nie świeci ale nadal poszarpuje silnikiem na PB jak i na LPG .Czy taki objaw daje ta pompa i błędy z nim związane?
Evasion`01r 2,0 16V(EW10J4-RFN)+LPG-oznakowany
C3 1,4 2006r(TU3A-KFV)+LPG-koleżanki małżonki
C5 '06r 2,0 RFJ +LPG-dziecięcia
307SW 2,0 RFJ 2006+LPG -następnego dziecięcia-nie chciał citroena

Offline Emil Uzunow

  • Sponsor
  • *****
  • Wiadomości: 3 409
  • Skąd: Pruszków
  • Posiadany samochód: C5 MkII Break 2.2 BiTurbo BVA 2007 r. Exclusive
  • Zainteresowania: Od cytryny po ryby
  • Miejscowość: Pruszków
Re: MKI 2,0 1,6V 2002 r. błąd p0410
« Odpowiedź #10 dnia: Sierpień 16, 2010, 15:57:45 »
No i ja dołączyłem do grona kierowców co mają problem z pompą powietrza wtórnego.

Rano po przejechaniu ok 1 km wyskoczył mi znowu APF i EC. Po pracy podjechałem do mechanika aby sprawdzić błąd. Wyszła usterka powietrza wtórnego. Więc podjechałem do gazownika, bo myślałem, że łapie "lewe" powietrze. Niestety, gazownik stwierdził że padła pompa ( mam jeszcze rano na zimnym silniku sprawdzić czy się załącza ). Wielokrotnie poprawnie diagnozował problemy więc i tym razem też pewnie się nie myli ( pozatym sam jeżdzi PUG'iem 406 - więc  autem podobnym ). Jutro raniutko sprawdzę czy pompa się załącza, jeśli nie to w środę czeka mnie wizyta u mechanika.

Najpierw ma sprawdzić czy dochodzi do niej napięcie, a dopiero potem będziemy myśleć...

Ale podobno da się tą sprawę rozwiązać bez konieczności kupna nowej/używanej pompy. Niestety jako laik nie jestem w stanie powtórzyć tego co mi gazownik powiedział. Może ktoś z Was wie coś więcej na ten temat ?

Offline Rafał Liszkowski

  • Mistrz prostej
  • **
  • Wiadomości: 520
  • Skąd: Łask
  • Posiadany samochód: Citroen C5 liftback 2005 2.0 16v +Lpg
  • Miejscowość: Łask , Wrocław
Re: MKI 2,0 1,6V 2002 r. błąd p0410
« Odpowiedź #11 dnia: Sierpień 16, 2010, 16:15:20 »
Ja tez miałem taki komunikat o pompie wtórnego powietrza . U mnie objawiało sie to dopiero gdy właczył sie wentylator chłodnicy po nagrzaniu auta  . Do tego wyskawiwał mi bład cewki pierwotnej / wtórnej a i b . Wiec wymieniłem swiece  i bład od pompy zniknał a cewki nie .
Diagnostyka L.E.X.I.A   Łask i okolice +Wrocław

Offline Emil Uzunow

  • Sponsor
  • *****
  • Wiadomości: 3 409
  • Skąd: Pruszków
  • Posiadany samochód: C5 MkII Break 2.2 BiTurbo BVA 2007 r. Exclusive
  • Zainteresowania: Od cytryny po ryby
  • Miejscowość: Pruszków
Re: MKI 2,0 1,6V 2002 r. błąd p0410
« Odpowiedź #12 dnia: Sierpień 16, 2010, 19:06:45 »
U mnie wcześniej też pojawiał się komunikat od cewki, ale zaraz ją wymieniłem.

Teraz z kolei kolejny komunikat APF i okazało się po diagnostyce, że padła pompa wtórnego wtrysku paliwa. Stało się to rano, więc silnik jeszcze nie miał odpowiedniej temperatury, a wtedy pompa ta wlaśnie się włącza.

W środę zobaczymy czy da się z nią cokolwiek zrobić, jeśli tylko wymiana to odłoże ją na potem. Nic się nie stanie ( jedynie środowisko trochę bardziej zanieczyszcze póki silnik nie złapie temperatury :) ).

Offline Rafał Liszkowski

  • Mistrz prostej
  • **
  • Wiadomości: 520
  • Skąd: Łask
  • Posiadany samochód: Citroen C5 liftback 2005 2.0 16v +Lpg
  • Miejscowość: Łask , Wrocław
Re: MKI 2,0 1,6V 2002 r. błąd p0410
« Odpowiedź #13 dnia: Sierpień 16, 2010, 21:35:06 »
Emilu ale masz drgawki silnika jak rano go odpalisz zanim sie nagrzeje ?
Diagnostyka L.E.X.I.A   Łask i okolice +Wrocław

Offline Emil Uzunow

  • Sponsor
  • *****
  • Wiadomości: 3 409
  • Skąd: Pruszków
  • Posiadany samochód: C5 MkII Break 2.2 BiTurbo BVA 2007 r. Exclusive
  • Zainteresowania: Od cytryny po ryby
  • Miejscowość: Pruszków
Re: MKI 2,0 1,6V 2002 r. błąd p0410
« Odpowiedź #14 dnia: Sierpień 17, 2010, 07:43:13 »
Nic specjalnego Rafale nie czuje. Dwukrotnie tylko się zdarzyło stojąc na światłach ( ciepły silnik ), że auto wpadło w drgania na ok 1-3 sek i tylko tyle...

Co dziwne, dzisiaj chciałem sprawdzić czy pompa pracuje. Auto od razu po uruchomieniu przełączyłem na benzynę, maskę podniosłem i zdjąłem osłonę akumulatora. Rurka zakończona grzybkiem, co się znajduje tuż obok aku odziwo zasysała powietrze jak trzeba.

Poczekałem aż silnik złapie trochę wiecej temperatury i dopiero ruszyłem. Do pracy jechałem cały czas na Pb. Błędu narazie brak. Dzisiaj cały dzień na benzynie pojeżdże.

I bądź tu człowieku mądry i zgaduj co jej dolega...

Jutro z rana zrobię to samo tylko że nie będę wyłączał LPG. Może to coś wyjaśni...

Macie pomysł co to może być ?

Offline Rafał Liszkowski

  • Mistrz prostej
  • **
  • Wiadomości: 520
  • Skąd: Łask
  • Posiadany samochód: Citroen C5 liftback 2005 2.0 16v +Lpg
  • Miejscowość: Łask , Wrocław
Re: MKI 2,0 1,6V 2002 r. błąd p0410
« Odpowiedź #15 dnia: Sierpień 17, 2010, 23:56:48 »
Musze sam zobaczyć czy u mnie owa pompa zasysa powietrze . A gdyby nie to ma wpływ na prace silnika ? . Może wywoływac owe drgania o  jakich pisze?
Diagnostyka L.E.X.I.A   Łask i okolice +Wrocław

Offline Emil Uzunow

  • Sponsor
  • *****
  • Wiadomości: 3 409
  • Skąd: Pruszków
  • Posiadany samochód: C5 MkII Break 2.2 BiTurbo BVA 2007 r. Exclusive
  • Zainteresowania: Od cytryny po ryby
  • Miejscowość: Pruszków
Re: MKI 2,0 1,6V 2002 r. błąd p0410
« Odpowiedź #16 dnia: Sierpień 18, 2010, 07:24:40 »
Czy ma jakikolwiek wpływ nie wydaje mi się. Z tego co czytałem to pompka ta jest od tego aby szybciej rozgrzać katalizator aby zmniejszyć emisje spalin. Założona jest tylko dla celów ekologicznych.

Dzisiaj rano, auto rozgrzałem na benzynie aż strzałka wejdzie na biały pasek i dopiero przełączyłem na gaz. Pompka zasysała powietrze od razu, i żaden błąd się nie pojawił.

Jedyne co zaobserwowałemv to jak przełączyłem auto na LPG to auto wpadło w delikatne drgania, czego na Pb nie dało sie odczuć.

Jutro uruchomie auto na gazie. Może mam za niską temperaturę ustawioną do załączenia się gazu ? Jutro się okaże...

Offline Emil Uzunow

  • Sponsor
  • *****
  • Wiadomości: 3 409
  • Skąd: Pruszków
  • Posiadany samochód: C5 MkII Break 2.2 BiTurbo BVA 2007 r. Exclusive
  • Zainteresowania: Od cytryny po ryby
  • Miejscowość: Pruszków
Re: MKI 2,0 1,6V 2002 r. błąd p0410
« Odpowiedź #17 dnia: Sierpień 19, 2010, 20:19:18 »
# dni sprawdzałem swoją cytrynkę, aby dowiedzieć sięczy przyczyną błędu była omawiana pompa.

2 dni temu tak jak pisałem odpaliłem auto na benzynie i cały dzień tak jeździłem.
Wczoraj odpaliłem auto na benzynie a jak złapał temperaturę to przełączyłem go na LPG i do końca dnia tak jeździłem.
Dzisiaj ustawiłem LPG na AUTO i wszystko działa "jak ta lala".

Pompa za każdym razem zasysa powietrze.
Nie mam pojęcia o co jej może chodzić... Coraz częściej mam wrażenie, że pokazuje błędy, tak tylko żeby były i żeby wku******* kierowcę.

Jakiś miesiąc temu wyskoczył mi przy uruchamianiu auta komunikat o wyłączonej poduszce powietrznej pasażera. Zaraz zniknął, czemu ?? Nie mam zielonego pojęcia...

Jak narazie z autem nic się nie dzieje i mam nadzieje, że tak już zostanie.

Offline Emil Uzunow

  • Sponsor
  • *****
  • Wiadomości: 3 409
  • Skąd: Pruszków
  • Posiadany samochód: C5 MkII Break 2.2 BiTurbo BVA 2007 r. Exclusive
  • Zainteresowania: Od cytryny po ryby
  • Miejscowość: Pruszków
Re: MKI 2,0 1,6V 2002 r. błąd p0410
« Odpowiedź #18 dnia: Czerwiec 28, 2011, 17:34:38 »
Odgrzeje swój zeszłoroczny temat.
Znowu pojawił mi się błąd. Po sprawdzeniu jest to ponownie P0140, ale tym razem doszedł do niego P0352.
Czyżby znowu była potrzeba przeczyszczenia filtra w pompie wtrysku wtórnego, a może pompa nie wyrabia już i kończy swój żywot?

Zauważyłem dziwną zbieżność, otóż rok temu przy okazji tego błędu pojawił się problem z cewką. Teraz jest podobnie. Jedno z drugim może mieć jakiś związek?

Oba błędy z opisem załączyłem poniżej:

Offline Michał Kowalski

  • Przyspiesza
  • Wiadomości: 23
  • Posiadany samochód: C4 Picasso 1.6 HDi '08
Re: [Mk1] 2.0 16V 2002 r. błąd p0410
« Odpowiedź #19 dnia: Kwiecień 12, 2015, 17:32:49 »
Witam,

Panowie odgrzeję kotleta, u mnie ten sam problem w kwestii błędu, ale najpierw pojawił się w trasie, ciepło na zewnątrz,silnik rozgrzany prędkość autostradowa 140 i się pojawił, skasowałem, 2 miesiące jazdy po mieście,nic się nie działo, znowu trasa, te same warunki i jest.Po tej akcji zaczął sie pojawiać regularnie, ale w zasadzie na zimnym silniku, to znaczy odpalenie, jedziemy, jakiś 1-2 km od domu, pyk jest.Po tej akcji, sprawdziłem  pompę, zawór, przewód,  wyczyściłem EGR-a i był spokój na pół roku.Wczoraj znowu, auto rozgrzane, 120 na budziku i błąd  wyskoczył.
Już za bardzo nie wiem za co się brać... ?
Auto 2.0 136KM z LPG

Offline Janusz Mendrala

  • Byle do przodu
  • *
  • Wiadomości: 231
  • Skąd: Kraków/Wodzisław
  • Posiadany samochód: Był XM3.0 i Xsara 1,4 Jest Xsara Pikuś 1.8 + C4 (Żony)
  • Zainteresowania: wszelakie
  • Miejscowość: Kraków/Wodzisław
Odp: [Mk1] 2.0 16V 2002 r. błąd p0410
« Odpowiedź #20 dnia: Lipiec 01, 2016, 08:25:28 »
Mam to samo - co jakiś czas po przejechaniu 1-2 kilometra wyskakuje i potem znika. Nigdzie nie mogę znaleźć jakie pomiary dają sygnał błędu 410. Na logikę powinien być związany z sondami lambda.
Może ktoś wie? (auo to Picasso 1.8 16V)
Pozdrowionka

Offline Paweł Trawiński

  • Przyspiesza
  • Wiadomości: 19
  • Skąd: Nowa Dęba
  • Posiadany samochód: Citroen Xsara II 2.0 16V 137KM
  • Miejscowość: Nowa Dęba
Odp: [Mk1] 2.0 16V 2002 r. błąd p0410
« Odpowiedź #21 dnia: Luty 23, 2017, 20:25:52 »
Odświeżę temat. Mam ten sam silnik 2.0 16V i błąd p0410. Przeszukałem informacje na temat na forum i wziąłem się do roboty. Na zimnym silniku odłączyłem wąż od pompy powietrza przy zaworze zwrotnym i zaobserwowałem brak dmuchania. Wziąłęm się więc za odpięcie pompy powietrza (ciężka robota bo w xsarze zamontowano ją w maksymanie trudnym do demontażu miejscu, chyba serwis robi to po zdjęciu błotnika) - ale udało się zdemontować bez ruszania błotnika. Oględziny zewnętrzne - wygląd OK, podpięcie do akumulatora na krótko - pompa działa. Szukam więc na przewodach, przewody w plastikowych rurkach, nie widać śladów uszkodzeń, a jednak napięcie nie dochodzi do pompy. Próbowałem iść po przewodach i szukać dokąd prowadzą ale po drodze jest kilka połączeń z innymi wiązkami, i nie widzę dokąd one prowadzą. Czy ktoś może coś podpowiedzieć, czy winny może być np. przekaźnik i gdzie go szukać. Z góry dziękuje za pomoc.

Offline Piotr Osiński

  • Wrzuca piąty bieg
  • ***
  • Wiadomości: 1 470
  • Skąd: Warszawa
  • Posiadany samochód: C5 MKI 2002 2.0HDI
  • Miejscowość: Warszawa
Odp: [Mk1] 2.0 16V 2002 r. błąd p0410
« Odpowiedź #22 dnia: Luty 24, 2017, 18:12:34 »
Sprawdź bezpiecznik F16 30A w BSM czyli pod maską, przekaźnik jest w BSM, wyjście z BSM do pompy jest na pinie C16.
Lexia, VCDS, MPPS

Offline Paweł Trawiński

  • Przyspiesza
  • Wiadomości: 19
  • Skąd: Nowa Dęba
  • Posiadany samochód: Citroen Xsara II 2.0 16V 137KM
  • Miejscowość: Nowa Dęba
Odp: [Mk1] 2.0 16V 2002 r. błąd p0410
« Odpowiedź #23 dnia: Luty 28, 2017, 21:33:47 »
Dzięki Piotr za sugestię. Sprawdziłem bezpiecznik jest OK. Czy przekaźnik jest wymienny i czy on wygląda jak kostka, bo nic takiego nie widzę w BSM?  Na którym złączu znajduje się pin C16? Mam schematy z instrukcji Haynes ale tam tego nie ma.

Offline Piotr Osiński

  • Wrzuca piąty bieg
  • ***
  • Wiadomości: 1 470
  • Skąd: Warszawa
  • Posiadany samochód: C5 MKI 2002 2.0HDI
  • Miejscowość: Warszawa
Odp: [Mk1] 2.0 16V 2002 r. błąd p0410
« Odpowiedź #24 dnia: Marzec 01, 2017, 01:11:47 »
Sprawdź dla pewności czy napięcie dochodzi do bezpiecznika, jeśli dobrze pamiętam to przekaźnik jest zalany w BSM więc ciężko z dostępem. Co do pinu to muszę poszukać w schematach, chyba szara kostka, możesz też sprawdzić na którym pinie będzie przejście między złączem pompy a BSM.
Jeśli masz lexie to możesz sprawdzić czy aktywacja pompy spowoduje podanie napięcia na wtyku przy pompie
Sprawdź dla pewności czy na jednym z pinów w kostce pompy jest masa.
Lexia, VCDS, MPPS