Klub Cytrynki
Francuskie.pl - Twoja codzienna
porcja aktualności na temat marki Citroen

Autor Wątek: Niedziałająca klimatyzacja - wszystkie problemy techniczne dotyczące klimatyzacji  (Przeczytany 150611 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Krzysztof Mocarski

  • Przyspiesza
  • Wiadomości: 58
  • Skąd: Gdańsk
  • Posiadany samochód: xsara picasso 2.0 HDI, 2002r
  • Miejscowość: Gdańsk
Witam, taka mała tragedia. Wszystko chodziło dzisiaj i  nagle (jak wróciłem ze sklepu) ZDECHŁO. Silnik chodzi normalnie, komputer nie pokazuje jakiej usterki, a ani klima, ani wentylator nie chodzi....
 Czego mam się spodziewać i ile- oczywiście szacunkowo może kosztować naprawa ? mam problem, bo nie długo jadę na wakacje....-długa trasa. Dzięki za pomoc
:-)  :D  :D Picasso OK !!!!

Offline Marek Cichocki

  • Mistrz prostej
  • **
  • Wiadomości: 687
  • Skąd: Warszawa
  • Posiadany samochód: C4 Picasso 1.6 HDi (2008)
  • Miejscowość: Warszawa
Re: Brak klimy, nie kręci wentylator....
« Odpowiedź #1 dnia: Czerwiec 18, 2010, 15:01:42 »
Napisz przede  wszystkim o jaki wentylator Ci konkretnie chodzi ?
Mówisz o wentylatorze nawiewu w kabinie czy wiatraku silnika/chłodnicy ?
W przypadku wiatraka chłodnicy - jeśli się nie włącza, klima też nie będzie chodziła. Takie zabezpieczenie. Wiatrak zawsze załącza się razem ze sprężarką.
Jeśli chodzi o wentylator nawiewu, nie wiem czy jest on połączony jakoś z klimatyzacją, ale jeśli ten nie chodzi - nie ma jak nawiewać powietrza z klimatyzacji ?  

pozdrawiam:
Marek
C4 Picasso 1.6 HDi

Offline Leszek Lampart

  • Wrzuca piąty bieg
  • ***
  • Wiadomości: 1 627
  • Skąd: Rudna Mała
  • Posiadany samochód: Citroen Xsara Picaso SX 1,6 16V 12.2005
  • Zainteresowania: sport, motoryzacja
  • Miejscowość: Rudna Mała
Re: Brak klimy, nie kręci wentylator....
« Odpowiedź #2 dnia: Czerwiec 18, 2010, 19:54:58 »
Cytuj

Marek Cichocki napisał:
Napisz przede  wszystkim o jaki wentylator Ci konkretnie chodzi ?
Mówisz o wentylatorze nawiewu w kabinie czy wiatraku silnika/chłodnicy ?
W przypadku wiatraka chłodnicy - jeśli się nie włącza, klima też nie będzie chodziła. Takie zabezpieczenie. Wiatrak zawsze załącza się razem ze sprężarką.
Jeśli chodzi o wentylator nawiewu, nie wiem czy jest on połączony jakoś z klimatyzacją, ale jeśli ten nie chodzi - nie ma jak nawiewać powietrza z klimatyzacji ?  

pozdrawiam:

Dla klimy manualnej sterowanie nawiewem jest sprzężone z klimatyzacją (podejrzewam że w automatycznej też). Mianowicie przy  wyłączeniu nawiewu, wyłącza się automatycznie klimatyzacja, jest to logiczne.
Do Krzysztofa-przyczyn awarii może być wiele. Podstawowa sprawa to sprawdzenie ilości czynnika, może uszkodzić się czujnik ciśnienia, mogą być i inne a w najgorszym przypadku uszkodzić się BSI jak u Jarka Pluchy. Z tym tematem proponuję udać się do dobrego klimiarza bo w warunkach domowych trudno sprawdzić klimatyzację.
Pozdrawiam! :-)  ;-)

Offline Krzysztof Mocarski

  • Przyspiesza
  • Wiadomości: 58
  • Skąd: Gdańsk
  • Posiadany samochód: xsara picasso 2.0 HDI, 2002r
  • Miejscowość: Gdańsk
Re: Brak klimy, nie kręci wentylator....
« Odpowiedź #3 dnia: Czerwiec 19, 2010, 07:07:40 »
Witam.
Mam klimatronika, co do wentylatorów, to nie kręci ten przy chłodnicy i ten w kabinie...
:-)  :D  :D Picasso OK !!!!

Offline Leszek Lampart

  • Wrzuca piąty bieg
  • ***
  • Wiadomości: 1 627
  • Skąd: Rudna Mała
  • Posiadany samochód: Citroen Xsara Picaso SX 1,6 16V 12.2005
  • Zainteresowania: sport, motoryzacja
  • Miejscowość: Rudna Mała
Re: Brak klimy, nie kręci wentylator....
« Odpowiedź #4 dnia: Czerwiec 19, 2010, 11:53:04 »
Cytuj

Krzysztof Mocarski napisał:
Witam.
Mam klimatronika, co do wentylatorów, to nie kręci ten przy chłodnicy i ten w kabinie...

Jeżeli nie działa nawiew w kabinie to i klimatyzacja się nie włączy. Trzeba znaleźć przyczynę braku nawiewu. Były wątki o uszkodzonym nawiewie dla klimatroników. Uszkadzają się jakieś elementy sterujące zatopione w obudowie i trzeba cała dmuchawę wymienić. Dla klimy ręcznej podobno można wymienić rezystory i po kłopocie. Sprawdź jeszcze bezpieczniki od nawiewu.
Pozdrawiam! :-)  ;-)

Offline Krzysztof Mocarski

  • Przyspiesza
  • Wiadomości: 58
  • Skąd: Gdańsk
  • Posiadany samochód: xsara picasso 2.0 HDI, 2002r
  • Miejscowość: Gdańsk
Re: Brak klimy, nie kręci wentylator....
« Odpowiedź #5 dnia: Lipiec 03, 2010, 06:16:13 »
Temat zamknięty. Po długich poszukiwaniach znalazłem (z polecenia) elektryka znającego się na cytrynkach. Wymienił jakieś 2 elementy elektroniczne przy wentylatorze chłodnicy, więcej zabawy miał w kabinie. Po wielkich poszukiwaniach wyszły styki przy stacyjce; alternatywa- wymiana stacyjki, albo obejście. Zasugerował obejściówkę i tak zrobił. Całość naprawy trwała pół dnia - koszt 180pln !!! :)  do tego świeżo nabita klima 130 pln(-ponoć strasznie drożeje- nawet do ok. 200 pln za nabicie)

I pięknie klima śmiga !!!  uffff....w poniedziałek wyjeżdżam do Karpacza :)))
600 km bez klimy w takie upały - to było by trochę meczące.....
:-)  :D  :D Picasso OK !!!!

Offline Leszek Lampart

  • Wrzuca piąty bieg
  • ***
  • Wiadomości: 1 627
  • Skąd: Rudna Mała
  • Posiadany samochód: Citroen Xsara Picaso SX 1,6 16V 12.2005
  • Zainteresowania: sport, motoryzacja
  • Miejscowość: Rudna Mała
Re: Brak klimy, nie kręci wentylator....
« Odpowiedź #6 dnia: Lipiec 07, 2010, 07:33:01 »
Cytuj

Kamila Dolecka napisał:
Tak apropo klimy czy to normalne w pikusiach ,bo jak włącze klime to silnik jakoś tak głośno chodzi i buczy,czy tak ma być czy raczej jakaś lipa z tym ustrojstwem?Niewiem czy jechać do warsztatu?

Sprawdź czy po właczeniu klimatyzacji załacza się wentylator na I biegu tj pracuje wolno prawie bezgłośnie. Jeśli startuje od razu od II lub III biegu to będzie podwyższony hałas - i świadczy o awarii przekaźników sterujących wentylatorem.
Jesli z wentylatorem jest OK to dodatkowe odglosy wydaje sprężarka oraz silnik bo pracuje pod zwiększonym obciążeniem. Jeżeli jest to duży wzrost głośności to bym pojechał do mechanika.
Pozdrawiam! :-)  ;-)

Offline Tomasz Zawadziński

  • Przyspiesza
  • Wiadomości: 86
  • Skąd: Toruń
  • Posiadany samochód: Xsara Picasso 1.8i 16V 2002 r.
  • Miejscowość: Toruń
Re: Brak klimy, nie kręci wentylator....
« Odpowiedź #7 dnia: Lipiec 07, 2010, 07:49:41 »
Cytuj

Leszek Lampart napisał:
Sprawdź czy po właczeniu klimatyzacji załacza się wentylator na I biegu tj pracuje wolno prawie bezgłośnie. Jeśli startuje od razu od II lub III biegu to będzie podwyższony hałas - i świadczy o awarii przekaźników sterujących wentylatorem.
Jesli z wentylatorem jest OK to dodatkowe odglosy wydaje sprężarka oraz silnik bo pracuje pod zwiększonym obciążeniem. Jeżeli jest to duży wzrost głośności to bym pojechał do mechanika.


Nie wiem czy masz rację. Jeżeli na zewnątrz panuje wysoka temperatura i włączysz klimę, to wentylator zaczyna pracować na pełnych obrotach w celu jak najszybszego obniżenia temp. wewnętrznej. Potem wszystko się uspokaja.

Offline Leszek Lampart

  • Wrzuca piąty bieg
  • ***
  • Wiadomości: 1 627
  • Skąd: Rudna Mała
  • Posiadany samochód: Citroen Xsara Picaso SX 1,6 16V 12.2005
  • Zainteresowania: sport, motoryzacja
  • Miejscowość: Rudna Mała
Re: Brak klimy, nie kręci wentylator....
« Odpowiedź #8 dnia: Lipiec 07, 2010, 23:01:03 »
Cytuj

Kamila Dolecka napisał:
Wentylator działa ok byłam dzisiaj w jednym miejscu gdzie nabijają klime i geniusz powiedział że  to normale ale to tak huczy że sie ludzie patrzą:( musze jakiegoś speca znaleśc.

Kamila w takim razie aby sprawdzić geniusza proponuję umówić się na spotkanie z właścicielem podobnego modelu i posłuchać.
W Legnicy chyba są jeszcze jacyś forumowicze.
Pozdrawiam! :-)  ;-)

Offline Arkadiusz Mizerski

  • Mistrz prostej
  • **
  • Wiadomości: 592
  • Skąd: Warszawa
  • Posiadany samochód: Renault Scenic II 2,0i automat 2007
  • Zainteresowania: kolej, fotografia, podróże
  • Miejscowość: Warszawa
Re: Brak klimy, nie kręci wentylator....
« Odpowiedź #9 dnia: Lipiec 09, 2010, 07:25:28 »
Cytuj
Wymienił jakieś 2 elementy elektroniczne przy wentylatorze chłodnicy, więcej zabawy miał w kabinie. Po wielkich poszukiwaniach wyszły styki przy stacyjce; alternatywa- wymiana stacyjki, albo obejście. Zasugerował obejściówkę i tak zrobił. Całość naprawy trwała pół dnia - koszt 180pln !!


1. Raczej nie elektroniczne tylko oporniki (rezystory). Ich koszt w ASO to ok 40 zł za sztukę. Wymienić można samemu, tylko trza zdjąć zderzak (podobno można nie zdejmować, ale trzeba mieć rękę z 2 dodatkowymi zginającymi się stawami). :)

2. O stacyjce to już powszechnie znana przypadłość. Pierwsze co się robi przy niedziałającej klimie to sprawdza styki w stacyjce. Obejście można zrobić samemu - opis przekaźnika w dziale zrób to sam oraz na mojej stronie jest od dawna... :)
Pozdrawiam
ArekMiz
http://arekmiz.friko.pl/Auto.htm
do 04.2007 Daewoo Matiz Style (2000)
06.2007-03.2013 Citroen Xsara Picasso 1,8i (2002) + PG STAG-300
od 03.2013 Renault Scenic II 2,0i automat

Offline Marcin Kwajzer

  • Byle do przodu
  • *
  • Wiadomości: 186
  • Skąd: Toruń
  • Posiadany samochód: Xsara Picasso 2.0 HDi 2002
  • Zainteresowania: Formula 1
  • Miejscowość: Toruń
Re: Brak klimy, nie kręci wentylator....
« Odpowiedź #10 dnia: Lipiec 11, 2010, 17:19:40 »
Cytuj



2. O stacyjce to już powszechnie znana przypadłość. Pierwsze co się robi przy niedziałającej klimie to sprawdza styki w stacyjce. Obejście można zrobić samemu - opis przekaźnika w dziale zrób to sam oraz na mojej stronie jest od dawna... :)


Mam pytanko bo właśnie padła mi klima oczywiście wtedy kiedy jest najbardziej potrzebna.

Skoro prawdopodobnie za objaw ten odpowiedzialna jest kostka stacyjki to czy brak zasilania-bezpiecznik F40 (40A) będzie aktywny panel klimatyzacji, u nie on się wyświetla można zmieniać ustawienia a sprężarka klimy i dmuchawa nie działają ?.
Czy można zdiagnozować styki stacyjki poprzez sprawdzenie napięcia na bezpieczniku F40 (40A). Rozumiem, że jeśli wypalone są styki stacyjki i nie podają napięcia na dmuchawę i sprężarkę klimy to również nie powinno być napięcia na bezpieczniku F40.

Być może się mylę ale proszę o potwierdzenie mojej wypowiedzi.

pozdrawiam
Picasianka 2.0 HDi, 2002

Offline Krzysztof Mocarski

  • Przyspiesza
  • Wiadomości: 58
  • Skąd: Gdańsk
  • Posiadany samochód: xsara picasso 2.0 HDI, 2002r
  • Miejscowość: Gdańsk
Re: Brak klimy, nie kręci wentylator....
« Odpowiedź #11 dnia: Lipiec 12, 2010, 06:38:43 »
do ARKADIUSZA :
hmm...jak się człowiek nie zna ani na elektr..., ani nie jest mechanikiem, to chyba lepiej oddać furkę w dobre ręce. Tym bardziej, że gość za te dwa pipsztyki, mówił coś o zdejmowaniu właśnie zderzaka, no i zrobienie obejścia w stacyjce skasował 180.
Wygląda na to, że nie jest specjalnie zdziercą i przede wszystkim wymieniaczem całych elementów. Schemat do stacyjki oczywiście
wcześniej znalazłem- tylko że ja się totalnie nie nadaję do takich elektrycznych, czy elektronicznych prac... :)
:-)  :D  :D Picasso OK !!!!

Offline Arkadiusz Mizerski

  • Mistrz prostej
  • **
  • Wiadomości: 592
  • Skąd: Warszawa
  • Posiadany samochód: Renault Scenic II 2,0i automat 2007
  • Zainteresowania: kolej, fotografia, podróże
  • Miejscowość: Warszawa
Re: Brak klimy, nie kręci wentylator....
« Odpowiedź #12 dnia: Lipiec 12, 2010, 09:28:01 »
No trudno. Ja też nie jestem mechanikiem ani elektrykiem ani elektronikiem. Tylko dr nauk chemicznych. :) Co nie przeszkadza mi czasami pobabrać w Pikusiu (ostatnio zmieniłem żółty wtrysk LPG Valtek na szary i wymieniłem filtry LPG), zrobić coś z drewna, założyć sobie satelitę, ulepszyć pralkę Amica (dzięki poczytaniu elektrody zrobiłem podobne obejście przekaźnikiem jednego obwodu, co zabezpiecza przed spaleniem modułu sterującego, który kosztuje 400 zł) czy upiec sernik (bo inaczej ser by się zmarnował)... :-) :-) :-)

A żeby nie było OT, to odpowiedź na pytanie powyżej:
TAK - uszkodzona stacyjka to brak prądu na bezpieczniku F40. Trzeba zrobić obejście styku podającego to napięcie, właśnie za pomocą dodatkowego przekaźnika - schematy na mojej stronie to dokładnie pokazują.
Pozdrawiam
ArekMiz
http://arekmiz.friko.pl/Auto.htm
do 04.2007 Daewoo Matiz Style (2000)
06.2007-03.2013 Citroen Xsara Picasso 1,8i (2002) + PG STAG-300
od 03.2013 Renault Scenic II 2,0i automat

Offline Grzegorz Paprok

  • Przyspiesza
  • Wiadomości: 21
  • Skąd: Gdańsk
  • Posiadany samochód: Xsara Picasso 2.0 HDi 2002
  • Miejscowość: Gdańsk
Re: Brak klimy, nie kręci wentylator....
« Odpowiedź #13 dnia: Lipiec 19, 2010, 21:56:42 »
Witam,

dopadł mnie także opisywany tu (i w kilku innych tematach 8-) ) problem.. Poczytałem i już wiem co powinienem zrobić, aczkolwiek mam kilka pytań:

1. Czy TO JEST TA WŁAŚCIWA wiązka kabli z kostką o których tu (i ówdzie) mowa?

Pytanie wzięło się dlatego, że w sklepie z częściami do fracuzów powiedzieli mi, że nie ma czegoś takiego jak wiązka z kostką stacyjki jako oddzielna część, a jedynie całość ze stacyjką włącznie - za bagatela 320 zł !

2. Wszędzie widzę hasło "obejście stacyjki za pomocą przekaźnika", nawet jeden z kolegów ma to na swojej stronie ładnie rozpisane i rozrysowane, ale nigdzie nie ma informacji jaki to ma być przekaźnik. Bo poza wartościami 12V i 40A znalazłem jeszcze takie cechy jak "przełączne", "zwierne", "prawy" i "lewy".

Czy piąty od góry na tej stronie - (HFV4012-1Z4G) będzie odpowiedni ?

Offline Krzysztof Mocarski

  • Przyspiesza
  • Wiadomości: 58
  • Skąd: Gdańsk
  • Posiadany samochód: xsara picasso 2.0 HDI, 2002r
  • Miejscowość: Gdańsk
Re: Brak klimy, nie kręci wentylator....
« Odpowiedź #14 dnia: Lipiec 21, 2010, 05:38:36 »
Do Arka Mizerskiego :
hihihi,
człowiek wielofunkcyjny musi być w naszych czasach :)
ja też  w kuchni siedzę, pogrzebię w komputerkach, kręcę i montuję filmy od czasu do czasu, pobawię się leciutko(na swoje potrzeby)hydrauliką- a handluję technikę grzewczą na co dzień  ...
Pikuś jest mi potrzebny jak powietrze- mam słabą alternatywę z dojazdami do pracy- musi być szybko naprawiony i jeździć.

Dzięki takim ludziom jak Ty można się czegoś dowiedzieć ciekawego -i dobra, po to jest forum :)

aaaaaaaaaaaaaa  z najnowszych wtop mojego Pikusia- padło mi sprzęgło na koniec urlopu- wymiana kompletu na Luk+ łożysko SK.. (t,s,f- nie pamietam)----1000 pln- bolało......przy okazji poznałem taniego lakiernika (200 pln element)- chyba się skuszę za jakiś czas- w Gdańsku
:-)  :D  :D Picasso OK !!!!

Offline Artur Kita

  • Przyspiesza
  • Wiadomości: 20
  • Skąd: Skarżysko-Kamienna
  • Posiadany samochód: xara picasso 2.0 HDi (90KM)
  • Miejscowość: Skarżysko-Kamienna
Re: Brak klimy, nie kręci wentylator....
« Odpowiedź #15 dnia: Lipiec 24, 2010, 20:36:56 »
Cytuj

Grzegorz Paprok napisał:
Witam,

dopadł mnie także opisywany tu (i w kilku innych tematach 8-) ) problem.. Poczytałem i już wiem co powinienem zrobić, aczkolwiek mam kilka pytań:

1. Czy TO JEST TA WŁAŚCIWA wiązka kabli z kostką o których tu (i ówdzie) mowa?

Pytanie wzięło się dlatego, że w sklepie z częściami do fracuzów powiedzieli mi, że nie ma czegoś takiego jak wiązka z kostką stacyjki jako oddzielna część, a jedynie całość ze stacyjką włącznie - za bagatela 320 zł !

2. Wszędzie widzę hasło "obejście stacyjki za pomocą przekaźnika", nawet jeden z kolegów ma to na swojej stronie ładnie rozpisane i rozrysowane, ale nigdzie nie ma informacji jaki to ma być przekaźnik. Bo poza wartościami 12V i 40A znalazłem jeszcze takie cechy jak "przełączne", "zwierne", "prawy" i "lewy".

Czy piąty od góry na tej stronie - (HFV4012-1Z4G) będzie odpowiedni ?


Na pewno ten ostatni przekaźnik na samym dole nie jest dobry. Kupiłem taki wczoraj i nie działa jak należy. Ale chyba sobie odpuszczę ta zabawę z przekaźnikiem i załażę nową kostkę z kablami-(już zamówiona i będzie we wtorek) za 55zł (sam przekaźnik kosztował mnie 20zł!@!@!@)

Offline Piotr Czerniawski

  • Mistrz prostej
  • **
  • Wiadomości: 501
  • Skąd: Trzebież
  • Posiadany samochód: C3 1.6HDi '10 exclusive | C3 Picasso 1.6HDi '10
  • Miejscowość: Trzebież
Re: Brak klimy, nie kręci wentylator....
« Odpowiedź #16 dnia: Lipiec 24, 2010, 22:19:55 »
Cytuj

Artur Kita napisał:
Cytuj

Grzegorz Paprok napisał:

Czy piąty od góry na tej stronie - (HFV4012-1Z4G) będzie odpowiedni ?


Na pewno ten ostatni przekaźnik na samym dole nie jest dobry. Kupiłem taki wczoraj i nie działa jak należy. Ale chyba sobie odpuszczę ta zabawę z przekaźnikiem i załażę nową kostkę z kablami-(już zamówiona i będzie we wtorek) za 55zł (sam przekaźnik kosztował mnie 20zł!@!@!@)


Samo założenie przekaźnika przy uszkodzonej kostce stacyjki nic nie daje. Aby przekaźnik działał kostka musi być sprawna. Oba wspomniane przekaźniki nadają się tylko trzeba je odpowiednio podłączyć.
Jak już dostaniesz nową kostkę to podłącz ten przekaźnik i będziesz miał spokój, a tak to za jakiś czas znowu będziesz bidolił, że coś nie działa w stacyjce.
C3 1.6HDi 92KM '10 exclusive |  C3 Picasso 1.6HDi 92KM '10
Było: C3 1.4HDi '05, Xsara Picasso 2.0HDi '01, Xsara 1.9TD '98, Peugeot 306 1.9TD '94

Offline Artur Kita

  • Przyspiesza
  • Wiadomości: 20
  • Skąd: Skarżysko-Kamienna
  • Posiadany samochód: xara picasso 2.0 HDi (90KM)
  • Miejscowość: Skarżysko-Kamienna
Re: Brak klimy, nie kręci wentylator....
« Odpowiedź #17 dnia: Lipiec 25, 2010, 20:01:43 »
Tak oczywiście masz rację - mój błąd. Właśnie się też o tym dowiedziałem na innym wątku założonym przeze mnie. byłem przekonany, że przekaźnik jest lekarstwem na zepsutą stacyjkę a on tylko zapobiega jej kolejnemu zepsuciu. Wielkie dzięki za uświadomienie.

Offline Grzegorz Paprok

  • Przyspiesza
  • Wiadomości: 21
  • Skąd: Gdańsk
  • Posiadany samochód: Xsara Picasso 2.0 HDi 2002
  • Miejscowość: Gdańsk
Re: Brak klimy, nie kręci wentylator....
« Odpowiedź #18 dnia: Sierpień 03, 2010, 13:47:34 »
Hmm kupiłem na allegro wspomniany wcześniej kabel, rozmontowałem co trzeba, wydłubałem spod kierownicy co trzeba.. i 3-żyłowa wiązka kabli okazała się za krótka o jakieś 3-4 cm.

Teraz jestem w kropce.. zwrócić kabelek, czy przerabiać..

W żadnym sklepie z częściami nie mają takich kabli. Wszyscy sprzedawcy twierdzą, że można go tylko kupić ze stacyjką - co to za idiotyczna polityka producenta ???
Nie dość, że robią szmelc, to nawet nie zapewniają części. To przecież tak, jakbym miał kupować nową felgę, bo mi się opona zużyła.

Przeróbki trochę się obawiam, bo w końcu to dość istotne kabelki i nie chciałbym, aby mi się coś później sfajczyło w aucie/z autem ;)

Tylko skąd wziąć odpowiednie kable/kostkę stacyjki ?

Offline Krzysztof Nowicki

  • Nowy Użytkownik
  • Wiadomości: 2
  • Skąd: Toruń
  • Posiadany samochód: Citroen Xsara Picasso 2.0 HDi
  • Miejscowość: Toruń
Re: Brak klimy, nie kręci wentylator....
« Odpowiedź #19 dnia: Sierpień 03, 2010, 14:36:35 »
Chyba nie wywaliłeś starego kabelka? Ja przełożyłem wiązkę ze starego kabla do nowego. Bardzo łatwo się przekłada - zajęło mi to jakieś 5 minut.

Offline Grzegorz Paprok

  • Przyspiesza
  • Wiadomości: 21
  • Skąd: Gdańsk
  • Posiadany samochód: Xsara Picasso 2.0 HDi 2002
  • Miejscowość: Gdańsk
Re: Brak klimy, nie kręci wentylator....
« Odpowiedź #20 dnia: Sierpień 03, 2010, 19:18:14 »
Pewnie, że nie.. wolę jeździć bez klimy, niż nie jeździć wcale :) Zmontowałem wszystko do kupy ze starym kablem.

Mówisz, że da się wyjąć całą tą wiązkę kabli z tej białej, okrągłej kostki stacyjki i przełożyć do nowej.. i to bez żadnych pułapek?

Masz może jakieś praktyczne porady na podorędziu, czy trzeba na coś szczególnie zwrócić uwagę?

Muszę w weekend pokombinować..

Offline Krzysztof Nowicki

  • Nowy Użytkownik
  • Wiadomości: 2
  • Skąd: Toruń
  • Posiadany samochód: Citroen Xsara Picasso 2.0 HDi
  • Miejscowość: Toruń
Re: Brak klimy, nie kręci wentylator....
« Odpowiedź #21 dnia: Sierpień 06, 2010, 14:20:00 »
nie chodzi mi o całą wiązkę, ale tylko o tą która jest za krótka w nowym kablu. Ze starego wyciągasz oryginalną wiązkę i zamieniasz z tamtą za krótką.

Offline Przemysław Kliński

  • Przyspiesza
  • Wiadomości: 81
  • Skąd: Poznań
  • Posiadany samochód: Xsara Picasso 1.8 LPG Stag4
  • Miejscowość: Poznań
Re: Brak klimy, nie kręci wentylator....
« Odpowiedź #22 dnia: Sierpień 08, 2010, 18:23:48 »
Sprawa nie jest taka prosta , ale chyba mówisz o rozebraniu kostki i przełożeniu tych 3 kabelków razem ze stykami , trzeba uważać bo kostka jest delikatna.
Przy okazji proponuję sprawdzić jakość zacisków , które trzymają kabel , u mnie w kostce za 50 zł jeden się po prostu wysunął.

Offline Łukasz Pieczyrak

  • Przyspiesza
  • Wiadomości: 67
  • Skąd: Wrocław
  • Posiadany samochód: Citroen Xsara Picasso 2.0 HDI 2003
  • Miejscowość: Wrocław
Re: Brak klimy, nie kręci wentylator....
« Odpowiedź #23 dnia: Sierpień 10, 2010, 15:20:16 »
ja mam taki problem i tak czytam że to może i ta stacyjka bo tez niedawno stanęły mi wentylatory zawiozłem samochód i ok niby zrobione wczoraj wieczorem gasze silnik i słyszę jak wentylator chodzi pomyslałem że chwile pochodzi i się wyłączy przychodze rano do samochodu nic nawet go nie otworzyłem akumulator padł nie wiem czy coś się zawiesiło nie mam pojęcia.;

Offline Robert Kiciak

  • Nowy Użytkownik
  • Wiadomości: 2
  • Skąd: Łódź
  • Posiadany samochód: Citroen Xara Picasso 2 HDI
  • Miejscowość: Łódź
Pytanie i prośba o pomoc !!!!
Kiedy włączam klimatyzację, wentylatory działają, natomiast sama klima nie załącza się. Niedawno wymieniłem chłodnicę klimy, wszystko do dziś rana było ok. Potem mechanik naprawiał mi niedziałające halogeny. Kiedy odebrałem samochód okazało się, że po włączeniu przycisku auto ( klimatronic) załącza się wentylator, natomiast brak chłodzenia, nie słychać też " kliknięcia". Co może być przyczyną tego? Sprawdzałem bezpieczniki i są ok. Proszę o pomoc.