Klub Cytrynki
Francuskie.pl - Twoja codzienna
porcja aktualności na temat marki Citroen

Autor Wątek: [Mk1] Braking Fault  (Przeczytany 1354 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Tomasz Dybicz

  • Przyspiesza
  • Wiadomości: 27
  • Skąd: Warszawa
  • Posiadany samochód: C5 2,0 HPi Mk.I 2003r.
  • Zainteresowania: Motoryzacja, historia, militaria
  • Miejscowość: Warszawa
[Mk1] Braking Fault
« dnia: Sierpień 05, 2011, 15:46:13 »
Witam serdecznie

Wyskoczył mi dzisiaj nagle komunikat "Braking Fault". Do tego napis "STOP" oraz "wykrzyknik w kółku" na tablicy wskaźników.
Samochód jednak hamuje, jak hamował przedtem. Sprawdziłem też poziom płynu hamulcowego - twardo stoi na "max.".
Jaka więc może być przyczyna alarmu?

Pozdrawiam,
T.

Offline Emil Uzunow

  • Sponsor
  • *****
  • Wiadomości: 3 409
  • Skąd: Pruszków
  • Posiadany samochód: C5 MkII Break 2.2 BiTurbo BVA 2007 r. Exclusive
  • Zainteresowania: Od cytryny po ryby
  • Miejscowość: Pruszków
Re: [Mk I HPi 2003] Braking Fault
« Odpowiedź #1 dnia: Sierpień 05, 2011, 16:42:32 »
podjedź na kompa a [color=ff0000]piii[/color] prawdę Ci powie.

Offline Karol Lipka

  • Byle do przodu
  • *
  • Wiadomości: 349
  • Skąd: Wrocław
  • Posiadany samochód: Xantia, Xsara VTS, C2 i tyle z Citroenów:)
  • Miejscowość: Wrocław
Re: [Mk I HPi 2003] Braking Fault
« Odpowiedź #2 dnia: Sierpień 05, 2011, 17:15:02 »
A zobacz czy wszystkie żarówki z tylu od stopu świecą. Kiedyś miałem tez taki przypadek ze czujnik poziomu płynu w zbiorniczku się popsuł i musiałem kupić nowy.
Były Zx 16V i volcany, Xantie 2,1TD i 3,0; Xm 3,0. C5 mk I 2,0 i 2,2 HDI C5 mk III  1,6 i 2,0 HDI 2009.

Offline Mariusz Fałczyński

  • Byle do przodu
  • *
  • Wiadomości: 108
  • Skąd: Choszczno
  • Posiadany samochód: C5 2.2 HDI 2001
  • Zainteresowania: CapsLock
  • Miejscowość: Choszczno
Re: [Mk1] Braking Fault
« Odpowiedź #3 dnia: Sierpień 10, 2011, 07:55:56 »
Koledzy mam podobny problem. wczoraj zaraz po uruchomieniu samochodu włączył mi się ten sam komunikat, dodatkowo zaświeciły się na sekundę i zgasły kontrolki ABS,hamulca i service. Auto od razu zgasło i pokazał się błąd immobilizera. Za piątym razem uruchomił się normalnie ale w trakcie jazdy kilka razy pojawiło się to samo i auto po takim komunikacie się wyłącza. Trochę to zaczyna być niebezpieczne zwłaszcza na skrzyżowaniach i wyprzedzaniu gdy nagle na sekundę auto przestaje działać. Od czego zacząć? Gdzie szukać przyczyny?

Offline Grzegorz Sługocki

  • Wrzuca piąty bieg
  • ***
  • Wiadomości: 1 018
  • Skąd: Zielona Góra
  • Posiadany samochód: Citroen C5 2.0 HDI 2001r// 2.0 B+LPG 2009r
  • Miejscowość: Zielona Góra
Re: [Mk1] Braking Fault
« Odpowiedź #4 dnia: Sierpień 10, 2011, 16:21:06 »
Ja bym zaczął od sprawdzenia ładowania alternatora,oraz sprawności akumulatora,jeżeli jest zbyt niskie napięcie to zazwyczaj immobilizer odłącza paliwo.Miernik w rączkę i sprawdź ładowanie.Pozdro

Offline Mariusz Fałczyński

  • Byle do przodu
  • *
  • Wiadomości: 108
  • Skąd: Choszczno
  • Posiadany samochód: C5 2.2 HDI 2001
  • Zainteresowania: CapsLock
  • Miejscowość: Choszczno
Re: [Mk1] Braking Fault
« Odpowiedź #5 dnia: Sierpień 10, 2011, 20:08:11 »
Akumulator jest ok. Błąd immobilizera pojawiał się tylko przy uruchamianiu. Natomiast podczas jazdy 3 sygnały dźwiękowe-kontrolka ABS , hamulca, service i komunikat na wyświetlaczu BREAKING FOULT. Stan płynu hamulcowego i jego jakość jest również dobra. Jakieś jeszcze sugestie?

Offline Grzegorz Różycki

  • Wrzuca piąty bieg
  • ***
  • Wiadomości: 1 972
  • Skąd: Puławy
  • Posiadany samochód: C5 V6 Exclusive '06 BVA LPG, C5 V6 Exclusive '02 BVA LPG
  • Zainteresowania: motoryzacja w każdej postaci :-)
  • Miejscowość: Puławy
Re: [Mk1] Braking Fault
« Odpowiedź #6 dnia: Sierpień 10, 2011, 21:31:44 »
Cytuj

Mariusz Fałczyński napisał:
Akumulator jest ok. Błąd immobilizera pojawiał się tylko przy uruchamianiu. Natomiast podczas jazdy 3 sygnały dźwiękowe-kontrolka ABS , hamulca, service i komunikat na wyświetlaczu BREAKING FOULT. Stan płynu hamulcowego i jego jakość jest również dobra. Jakieś jeszcze sugestie?


Masz tempomat? Sprawdź czy Ci działa jak pojawi się taki komunikat. U mnie przestawał wtedy działać. Okazało się, że padł mi czujnik przy pedale hamulca.
C5 MkII V6 2,9i (210KM) Exclusive Automatic '06 91kkm
Toyota Prius II 1,5VVTi (110KM) ECVT '09 177kkm
Kueschall Advance '14 (0KM) 0,5kkm

Offline Mariusz Fałczyński

  • Byle do przodu
  • *
  • Wiadomości: 108
  • Skąd: Choszczno
  • Posiadany samochód: C5 2.2 HDI 2001
  • Zainteresowania: CapsLock
  • Miejscowość: Choszczno
Re: [Mk1] Braking Fault
« Odpowiedź #7 dnia: Sierpień 10, 2011, 21:35:12 »
Mam tempomat. Jutro sprawdzę. A gdzie ten czujnik i jak udało sie problem rozwiązać?

Offline Grzegorz Różycki

  • Wrzuca piąty bieg
  • ***
  • Wiadomości: 1 972
  • Skąd: Puławy
  • Posiadany samochód: C5 V6 Exclusive '06 BVA LPG, C5 V6 Exclusive '02 BVA LPG
  • Zainteresowania: motoryzacja w każdej postaci :-)
  • Miejscowość: Puławy
Re: [Mk1] Braking Fault
« Odpowiedź #8 dnia: Sierpień 10, 2011, 22:21:34 »
Cytuj

Mariusz Fałczyński napisał:
Mam tempomat. Jutro sprawdzę. A gdzie ten czujnik i jak udało sie problem rozwiązać?


Są 2. Jeden włącza światło stop, drugi obsługuje tempomat. Są gdzieś przy dźwigni pedału hamulca. Dokładnie nie wiem gdzie, wymieniali mi to w ASO. Zapłaciłem jakieś grosiki :-).
C5 MkII V6 2,9i (210KM) Exclusive Automatic '06 91kkm
Toyota Prius II 1,5VVTi (110KM) ECVT '09 177kkm
Kueschall Advance '14 (0KM) 0,5kkm

Offline Emil Uzunow

  • Sponsor
  • *****
  • Wiadomości: 3 409
  • Skąd: Pruszków
  • Posiadany samochód: C5 MkII Break 2.2 BiTurbo BVA 2007 r. Exclusive
  • Zainteresowania: Od cytryny po ryby
  • Miejscowość: Pruszków
Re: [Mk1] Braking Fault
« Odpowiedź #9 dnia: Sierpień 11, 2011, 08:10:10 »
Pod pedałem będziesz miał 2 styczniki. Biały i czerwony. Biały jest od świateł, czerwony od tempomatu. Jak coś to dysponuje tym stycznikiem. Więcej na PW

Offline Mariusz Fałczyński

  • Byle do przodu
  • *
  • Wiadomości: 108
  • Skąd: Choszczno
  • Posiadany samochód: C5 2.2 HDI 2001
  • Zainteresowania: CapsLock
  • Miejscowość: Choszczno
Re: [Mk1] Braking Fault
« Odpowiedź #10 dnia: Sierpień 11, 2011, 08:51:28 »
A może wie ktoś gdzie w Szczecinie lub Stargardzie Szcz. można podjechać na komputer?

Offline Mariusz Fałczyński

  • Byle do przodu
  • *
  • Wiadomości: 108
  • Skąd: Choszczno
  • Posiadany samochód: C5 2.2 HDI 2001
  • Zainteresowania: CapsLock
  • Miejscowość: Choszczno
Re: [Mk1] Braking Fault
« Odpowiedź #11 dnia: Sierpień 15, 2011, 21:48:49 »
Koledzy a możne to być związane ze zbyt dużym ładowaniem? Dziś komunikat się pojawił i zauważyłem że wskaźnik  ładowania mam prawie w prawym maksymalnym położeniu. Ponawiam również prośbę o namiary na komputer w Szczecinie.

Offline Piotr Lis

  • Nowy Użytkownik
  • Wiadomości: 2
  • Skąd: Szczecin
  • Posiadany samochód: Citroen C5
  • Miejscowość: Szczecin
Re: [Mk1] Braking Fault
« Odpowiedź #12 dnia: Sierpień 27, 2011, 00:53:55 »
Cytuj

Mariusz Fałczyński napisał:
A może wie ktoś gdzie w Szczecinie lub Stargardzie Szcz. można podjechać na komputer?


Podłączam się do prośby i dorzucę jeszcze Police

Offline Mariusz Fałczyński

  • Byle do przodu
  • *
  • Wiadomości: 108
  • Skąd: Choszczno
  • Posiadany samochód: C5 2.2 HDI 2001
  • Zainteresowania: CapsLock
  • Miejscowość: Choszczno
Re: [Mk1] Braking Fault
« Odpowiedź #13 dnia: Sierpień 27, 2011, 14:39:26 »
W Szczecinie firma KJB na Łukasińskiego, ale 80 zł za podłączenie to chyba przesada