Klub Cytrynki
Francuskie.pl - Twoja codzienna
porcja aktualności na temat marki Citroen

Autor Wątek: [MK1] nawiew- nie działa wogóle  (Przeczytany 7069 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Paweł Kotynia

  • Nowy Użytkownik
  • Wiadomości: 6
  • Skąd: Szczecin
  • Posiadany samochód: citroen c5 2hdi
  • Miejscowość: Szczecin
[MK1] nawiew- nie działa wogóle
« dnia: Grudzień 16, 2011, 19:35:14 »
Poszukałem trochę na forum i każdy, kto miał kłopot z nawiewem dostawał poradę żeby wymienić moduł sterujący nadmuchem. Problem w tym, że u mnie dmuchawa nie działa nawet na 4 biegu. Bezpieczniki sprawdzone miernikiem. Sytuacja wyglądała tak, że wentylator działał stwierdziłem, że chce załączyć mocniejszy na wiew tj. 4 i w tym momencie ucichł mi wentylator. Czy u mnie również będzie to ten moduł, a może coś innego. Moja c5 to wersja z 2004 roku mk1 2hdi z  klimą  automatyczną 2 strefową. Proszę o pilne podpowiedzi co gdzie i jak szukać bo  w weekend czeka mnie dużo jazdy, a przecierać sobie szmatka  szyby to niezbyt mi się uśmiecha. Pozdrawiam

Offline Dariusz Niedziółko

  • Mistrz prostej
  • **
  • Wiadomości: 721
  • Skąd: Zachodniopomorskie
  • Posiadany samochód: citroen C5 X7, 2.0 HDi 163 KM
  • Zainteresowania: peugeot,citroen
  • Miejscowość: Zachodniopomorskie
Re: [MK1] nawiew- nie działa wogóle
« Odpowiedź #1 dnia: Grudzień 16, 2011, 20:25:13 »
Moduł koło nóg pasażera.Cena tranzystora 17 zł lub taniej.Wymiana 40 min i znowu cieszysz się sprawnym nadmuchem.
Wcześniej
Peugeot 405 , 306 ,406 ,407,Citroen C5 Mk I

Offline Paweł Kotynia

  • Nowy Użytkownik
  • Wiadomości: 6
  • Skąd: Szczecin
  • Posiadany samochód: citroen c5 2hdi
  • Miejscowość: Szczecin
Re: [MK1] nawiew- nie działa wogóle
« Odpowiedź #2 dnia: Grudzień 16, 2011, 20:46:03 »
Rozumie, że to ten, co trzeba go wymienić na nowy i pamiętać o paście do radiatora. Czy mógłbyś podać parametry tego tranzystora.

Offline Łukasz Wiśniewski

  • Mistrz prostej
  • **
  • Wiadomości: 419
  • Skąd: Świdnik
  • Posiadany samochód: Citroen C5 2.0 16V LPG kombi 2001r.
  • Miejscowość: Świdnik
Re: [MK1] nawiew- nie działa wogóle
« Odpowiedź #3 dnia: Grudzień 17, 2011, 00:08:18 »
Ponoć w C5 wentylator przestaje działać przez niewymienianie filtra kabinowego. tak gdzieś czytałem, że tak się zdarza. Ale nie wiem jak jest w Twoim przypadku.

Offline Mirosław Piotrowski

  • Byle do przodu
  • *
  • Wiadomości: 242
  • Skąd: Roma
  • Posiadany samochód: C5 kombi 2.2HDI Excl. 2002r
  • Miejscowość: Giżycko
Re: [MK1] nawiew- nie działa wogóle
« Odpowiedź #4 dnia: Grudzień 17, 2011, 10:00:32 »
Jesli nie wymieniasz filtra kabinowego to potrafi sie on zapchac w takim stopmiu ze faktycznie naduch przestaje praktycznie dzialac, malo tego - modul ktory steruje dmuchawa jest chlodzony przez ta dmuchawe i jesli jest ograniczony przeplyw powietrza (przez brudnyzatkany filtr) to modul sterujacy sie przegrzewa i czasami potrafi pasc tranzysor sterujacy

Offline Paweł Kotynia

  • Nowy Użytkownik
  • Wiadomości: 6
  • Skąd: Szczecin
  • Posiadany samochód: citroen c5 2hdi
  • Miejscowość: Szczecin
Re: [MK1] nawiew- nie działa wogóle
« Odpowiedź #5 dnia: Grudzień 17, 2011, 12:59:22 »
75344G to nr mojego tranzystora. Okazuje się, że IRFP064N nie jest odpowiednikiem akurat do mojego typu tranzystora. Prawidłowy odpowiednik to IRFP2907. We wtorek okaże się, czy to moduł sterujący nawiewem był winny czy też będę musiał szukać dalej.

Offline Maciek Słowik

  • Wrzuca piąty bieg
  • ***
  • Wiadomości: 1 631
  • Skąd: Ługwałd, 7km. od Olsztyna
  • Posiadany samochód: BX 14TGE 1,4 1990r. oraz C4 1,6b 2008r.
  • Miejscowość: Ługwałd, 7km. od Olsztyna
Re: [MK1] nawiew- nie działa wogóle
« Odpowiedź #6 dnia: Grudzień 17, 2011, 15:03:21 »
Tyle że sama wymiana tranzystorka czasem pomaga na 5 minut (nie tylko u mnie tak było). Kupiłem cały element za 180zł oryginał Valeo.
Nasze Cytryny:
-C4 1,6 16V 2008
-BX 14TGE 1,4 1990
Oraz Cytryny rodziców:
-C1 1,0benz 2012
-DS4 Crossback 1,2 PT130 2017

Były:
-AX 1,1 Monpti mk1 1988
-C5 mk1 2,0 16V 2002

Offline Paweł Kotynia

  • Nowy Użytkownik
  • Wiadomości: 6
  • Skąd: Szczecin
  • Posiadany samochód: citroen c5 2hdi
  • Miejscowość: Szczecin
Re: [MK1] nawiew- nie działa wogóle
« Odpowiedź #7 dnia: Grudzień 17, 2011, 15:57:24 »
Właśnie, dlatego sprawdziłem poprzez kilka sklepów zamiennik i okazało się, że IRFP064N nie jest właściwy, gdyż wentylator nie będzie pracował pełna mocą. Podano mi wtedy, że dokładnie tym odpowiednikiem jest IRFP2907. Tu jest  właśnie dokładnie taki element jak ja posiadam http://allegro.pl/berlingo-citroen-c3-huf75344g-75344g-irfp2907-i1985898813.html

Marek_S

  • Gość
Re: [MK1] nawiew- nie działa wogóle
« Odpowiedź #8 dnia: Grudzień 17, 2011, 16:07:40 »
jeśli nie działa na 4 biegu to raczej szczotki silnika , najlepiej wyjąc kostkę i za pomocą żarówki stwierdzić czy jest zasilanie . Ten tranzystor pracuje jako opornik i na nim wydziela się dużo ciepła dlatego pasta i dobre lutowanie .

Offline Darek Kędra

  • Byle do przodu
  • *
  • Wiadomości: 352
  • Skąd: Chrzanów
  • Posiadany samochód: bx1.6,bx1.9,c5 mk1 2001 SX, mkIII 2009 2,2 hdi
  • Miejscowość: Chrzanów
Re: [MK1] nawiew- nie działa wogóle
« Odpowiedź #9 dnia: Grudzień 17, 2011, 16:31:54 »
u mnie ten sterownik padł dwa razy i za każdym razem okazywało się, że to była wina słabego połączenia lutowanego na nóżkach tranzystora. Pomagało przelutowanie ich nowym lutem po oczywiście starannym usunięciu poprzedniego starego lutu. Wina tej usterki jak sądzę leży po stronie słabego odprowadzenia ciepła z tranzystora na radiator co powoduje wylutowanie nóżek ww tranzystora i jego awarię. Tak więc polecałbym odchylenie tranzystora od radiatora, wyczyszczenie dokładne powierzchni przylegających i posmarowanie na nowo pastą odprowadzającą ciepło.

Marek_S

  • Gość
Re: [MK1] nawiew- nie działa wogóle
« Odpowiedź #10 dnia: Grudzień 17, 2011, 16:39:03 »
dokładnie tak , masę tych regulatorów naprawiałem tak .

Offline Paweł Kotynia

  • Nowy Użytkownik
  • Wiadomości: 6
  • Skąd: Szczecin
  • Posiadany samochód: citroen c5 2hdi
  • Miejscowość: Szczecin
Re: [MK1] nawiew- nie działa wogóle
« Odpowiedź #11 dnia: Grudzień 20, 2011, 17:10:29 »
Więc tak po zastosowaniu IRFP2907, oraz pasty termoprzewodzącej oraz lutowaniu nawiew zaczął ponownie działać. Fajnie jest mieć nawiew w autku jak taka pogoda i do tego parują szyby. Dzięki na podpowiedzi.

Offline Grzegorz Czaban

  • Przyspiesza
  • Wiadomości: 15
  • Posiadany samochód: C5 razy 2
  • Miejscowość: Piaseczno
Odp: [MK1] nawiew- nie działa wogóle
« Odpowiedź #12 dnia: Luty 19, 2021, 18:53:53 »
Parokrotny nie działał nawiew  "wiatraczek" na wyświetlaczu po chwili "gubił śmigiełka "ale po jakimś czasie ponownie działał aż w końcu przestał  .Wymieniłem rezystor ten po stronie pasażera i nic dalej to samo , zwarłem wtyczkę dwu pinowwą  i też nic . Sprawdziłem bezpiecznik 40A po obu "stronach" jest napięcie . Siedzę właśnie załamany i nie wiem co dalej

Offline Sylwester Maciejczuk

  • Byle do przodu
  • *
  • Wiadomości: 289
  • Skąd: Radzymin k.Warszawy
  • Posiadany samochód: Była Xantia 2.0 CT Activa 96 jest Xantia 1.8 16V 98 C5 3.0 V 6 24 Carlsson 04 LPG
  • Zainteresowania: motoryzacja elektronika
  • Miejscowość: Radzymin k.Warszawy
Odp: [MK1] nawiew- nie działa wogóle
« Odpowiedź #13 dnia: Luty 19, 2021, 19:55:57 »
Witam .


Zwierając wtyczkę z 2 pinami zwarłeś zasilanie  wentylatora ,jeśli mówimy o wtyczce od modułu pod schowkiem .
Zasilanie do wentylatora jest z  z wtyczki z 4 pinami ,dwa grube kable .
Sprawdź ponownie bezpiecznik F18 40A w module BSM ale nie miernikiem tylko pod obciążeniem np.żarówką .
Ostatnio walczyłem ze swoim nawiewem i nie stykał właśnie ten bezpiecznik ,było nadpalenie na nodze .
Z tego bezpiecznika napięcie jest podawane na wtyczkę 16V VE piny 8 i 16,dwa niebieskie grubsze przewody .
Wtyczka jest przy F18,pierwsza od strony błotnika .
U mnie był też wypalony styk w tej wtyczce ,zrobiłem mostek przewodem .
Moduł pod schowkiem można ominąć łącząc przewody  czerwone  i czarne z wtyczki z 4 pinami z przewodami czerwonym i czarnym z wtyczki z dwoma pinami,kolor na kolor.
Jeśli nie będzie wentylator pracować to jest z nim problem np. szczotki.


Opis dotyczy BSM Siemens  S118470005f    B5  9643498680-00








Pozdrawiam.
« Ostatnia zmiana: Luty 22, 2021, 21:04:50 wysłana przez Sylwester Maciejczuk »

Offline Grzegorz Czaban

  • Przyspiesza
  • Wiadomości: 15
  • Posiadany samochód: C5 razy 2
  • Miejscowość: Piaseczno
Odp: [MK1] nawiew- nie działa wogóle
« Odpowiedź #14 dnia: Luty 19, 2021, 20:17:12 »
Witam .


Zwierając wtyczkę z 2 pinami zwarłeś zasilanie  wentylatora ,jeśli mówimy o wtyczce od modułu pod schowkiem .
 Czyli jak tak zrobiłem (a  nie powinienem tak robić ) to powinno być zwarcie ? ,wniosek że nie dochodzi prąd  i mam szukać przyczyny w w/w miejscach ?

Offline Sylwester Maciejczuk

  • Byle do przodu
  • *
  • Wiadomości: 289
  • Skąd: Radzymin k.Warszawy
  • Posiadany samochód: Była Xantia 2.0 CT Activa 96 jest Xantia 1.8 16V 98 C5 3.0 V 6 24 Carlsson 04 LPG
  • Zainteresowania: motoryzacja elektronika
  • Miejscowość: Radzymin k.Warszawy
Odp: [MK1] nawiew- nie działa wogóle
« Odpowiedź #15 dnia: Luty 19, 2021, 20:22:08 »
Witam.


 Tak szukaj zasilania.

Pozdrawiam .
« Ostatnia zmiana: Luty 19, 2021, 22:54:02 wysłana przez Sylwester Maciejczuk »

Offline Grzegorz Czaban

  • Przyspiesza
  • Wiadomości: 15
  • Posiadany samochód: C5 razy 2
  • Miejscowość: Piaseczno
Odp: [MK1] nawiew- nie działa wogóle
« Odpowiedź #16 dnia: Luty 19, 2021, 21:45:24 »
Dzięki przeczyściłem gniazdo bezpiecznika i działa , jeszcze raz dzięki  ,teraz tylko wszystko złożyć