Klub Cytrynki
Francuskie.pl - Twoja codzienna
porcja aktualności na temat marki Citroen

Autor Wątek: prośba o pomoc nie działa klimatyzacja  (Przeczytany 1361 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline leszek ponich

  • Nowy Użytkownik
  • Wiadomości: 3
  • Posiadany samochód: xsara II
prośba o pomoc nie działa klimatyzacja
« dnia: Czerwiec 21, 2013, 19:59:53 »
witam
proszę o pomoc , posiadam xsare II 2.0HDI rok 2004 na siemens.
Po zimie nie działa klimatyzacja , klima nabita , sprężarka chodzi po podłączeniu na krótko, brak zasilania na przewodzie do sprężarki. na włączniku klimy światełko świeci, po podłączeniu komputera pokazuje błąd czujnika ciśnienia klimatyzacji - założyłem nowy czujnik i nie pomogło nic.
Mechanik mówi iż pewnie jest coś uszkodzonego w panelu sterowania nawiewem i temperatury klimatyzacji ( załączam zdjęcie tego panelu jaki posiadam )

z góry dzięki za pomoc

Offline Tomasz Rzemieniecki

  • Byle do przodu
  • *
  • Wiadomości: 251
  • Skąd: Krzeszyce
  • Posiadany samochód: Citroen Xsara Kombi
  • Miejscowość: Krzeszyce
Re: prośba o pomoc nie działa klimatyzacja
« Odpowiedź #1 dnia: Czerwiec 21, 2013, 21:28:22 »
A nawiewy działają? Konkretnie dmuchawa?

Offline Wiesław Graban

  • Mistrz prostej
  • **
  • Wiadomości: 639
  • Skąd: Zarośle Cienkie k/Torunia
  • Posiadany samochód: Był Citroen Xsara II Break 2.0 HDI 109KM automat z 2004: jest Smart Fortwo 0,8 cdi z 2000 który miał 41KM a teraz ma 59KM
  • Miejscowość: Zarośle Cienkie k/Torunia
Re: prośba o pomoc nie działa klimatyzacja
« Odpowiedź #2 dnia: Czerwiec 22, 2013, 09:38:23 »
Jan Ferde opisywał przypadek z nie działającym czujnikiem temperatury - "antyzmrożeniowym" znajdującym się gdzieś w obudowie nawiewu. Jeżeli z tego czujnika będzie sygnał za niskiej temperatury to rozłączy sprężarkę, czyli jak czujnik padł, np. zwarł się to może to być ten przypadek.
Spalanie Smart Fortwo 450 cdi 59KM

Offline leszek ponich

  • Nowy Użytkownik
  • Wiadomości: 3
  • Posiadany samochód: xsara II
Re: prośba o pomoc nie działa klimatyzacja
« Odpowiedź #3 dnia: Czerwiec 22, 2013, 11:19:38 »
witam
nawiew dział jak trzeba

Offline Jan Ferde

  • Kierowca bombowca
  • ****
  • Wiadomości: 3 207
  • Skąd: Wrocław
  • Posiadany samochód: AR 159, Xsara II 1.6 16v
  • Miejscowość: Wrocław
Re: prośba o pomoc nie działa klimatyzacja
« Odpowiedź #4 dnia: Czerwiec 24, 2013, 00:29:33 »
Cytuj

leszek ponich napisał:
po podłączeniu komputera pokazuje błąd czujnika ciśnienia klimatyzacji - założyłem nowy czujnik i nie pomogło nic.

Czy wymieniony czujnik to czujnik na skraplaczu (chłodnicy klimatyzacji)?

Ja bym bardzo dokładnie przyjrzał się instalacji tego czujnika (sprawdził czy wtyczka jest ok, czy przewody nie mają przetarć, a może nawet poprowadził nowy przewód do testów).
 
Xsara
 

Offline leszek ponich

  • Nowy Użytkownik
  • Wiadomości: 3
  • Posiadany samochód: xsara II
Re: prośba o pomoc nie działa klimatyzacja
« Odpowiedź #5 dnia: Lipiec 01, 2013, 18:36:14 »
witam
temat zamykam byłem w serwisie citroena w Pułtusku, przetarcie i zwarcie na kablach przy wtyczce do sprężarki. Koszt naprawy 250 zł netto.

pozdrawiam
Leszek

Offline Włodzimierz Kamiński

  • Przyspiesza
  • Wiadomości: 54
  • Skąd: Koronowo
  • Posiadany samochód: Xsara 2.0HDI
  • Miejscowość: Koronowo
Re: prośba o pomoc nie działa klimatyzacja
« Odpowiedź #6 dnia: Kwiecień 01, 2014, 23:41:37 »
Witam, u mnie podobny przypadek, klima nabita, szczelność sprawdzona, sprężarka sprawna na krótko działa, problem - nie dochodzi prąd do sprężarki, instalacja jest OK. Po włączeniu kontrolka zapala się a sprężarka nie. Moje podejrzenia na czujnik ciśnienia, który jest przy chłodnicy klimatyzacji ponieważ wymieniałem chłodnicę na używkę ze szrotu. Pytanie, jak sprawdzić prawidłowe działanie tego czujnika. W następnej kolejności podejrzewam czujnik temperatury, pytanie gdzie on jest i jak można sprawdzić jego poprawne działanie. A może to jest przekaźnik? Gdzie go szukać ?

Nadmieniam, że sterowanie nadmuchem jest OK, działa poprawnie

Offline Wiesław Graban

  • Mistrz prostej
  • **
  • Wiadomości: 639
  • Skąd: Zarośle Cienkie k/Torunia
  • Posiadany samochód: Był Citroen Xsara II Break 2.0 HDI 109KM automat z 2004: jest Smart Fortwo 0,8 cdi z 2000 który miał 41KM a teraz ma 59KM
  • Miejscowość: Zarośle Cienkie k/Torunia
Re: prośba o pomoc nie działa klimatyzacja
« Odpowiedź #7 dnia: Kwiecień 02, 2014, 11:53:37 »
Nie pamiętam jak jest w Xsarze, ale w innym aucie czujniki te, jeden zwierał obwód (jeżeli ciśnienie było właściwe wyższe od minimalnego) a drugi rozwierał obwód (jeżeli ciśnienie było za wysokie od maksymalnego) dając sygnał do przekaźnika załączającego sprężarkę. Jeżeli ciśnienie jest faktycznie dobre wystarczy w odpowiednim  czujniku zewrzeć piny lub odłączyć wtyczkę.
Spalanie Smart Fortwo 450 cdi 59KM

Offline Włodzimierz Kamiński

  • Przyspiesza
  • Wiadomości: 54
  • Skąd: Koronowo
  • Posiadany samochód: Xsara 2.0HDI
  • Miejscowość: Koronowo
Re: prośba o pomoc nie działa klimatyzacja
« Odpowiedź #8 dnia: Kwiecień 05, 2014, 13:05:11 »
Cytuj

Włodzimierz Kamiński napisał:
Witam, u mnie podobny przypadek, klima nabita, szczelność sprawdzona, sprężarka sprawna na krótko działa, problem - nie dochodzi prąd do sprężarki, instalacja jest OK. Po włączeniu kontrolka zapala się a sprężarka nie. Moje podejrzenia na czujnik ciśnienia, który jest przy chłodnicy klimatyzacji ponieważ wymieniałem chłodnicę na używkę ze szrotu. Pytanie, jak sprawdzić prawidłowe działanie tego czujnika. W następnej kolejności podejrzewam czujnik temperatury, pytanie gdzie on jest i jak można sprawdzić jego poprawne działanie. A może to jest przekaźnik? Gdzie go szukać ?

Nadmieniam, że sterowanie nadmuchem jest OK, działa poprawnie


Okazało się , że uwalone mam sprzęgło na sprężarce co powodowało, że palił się bezpiecznik. Zobaczę, czy wymiana sprężarki wyeliminuje problem.

Offline Włodzimierz Kamiński

  • Przyspiesza
  • Wiadomości: 54
  • Skąd: Koronowo
  • Posiadany samochód: Xsara 2.0HDI
  • Miejscowość: Koronowo
Re: prośba o pomoc nie działa klimatyzacja
« Odpowiedź #9 dnia: Kwiecień 05, 2014, 15:16:17 »
Czy ktoś z was się orientuje jaka rezystancja powinna być na cewce sprzęgła kompresora w xsarze 2,0 HDI ? Na mierniku pokazuje mi 92 ohm

Offline Marek Ogrodowski

  • Mistrz prostej
  • **
  • Wiadomości: 545
  • Posiadany samochód: xsara II 2.0 138 KM exclusive
Re: prośba o pomoc nie działa klimatyzacja
« Odpowiedź #10 dnia: Kwiecień 06, 2014, 13:11:37 »
Możesz mieć zwarte ze 2-3 zwoje w przekaźniku sprzęgła. Omomierz tego nie pokaże, a prąd będzie mocno wzrastał podczas pracy sprężarki. Raczej podaj numery katalogowe sprężarki, bo może jest ona stosowana w innych pojazdach, i podaj jaki amperaż pobiera podczas pracy. Pobór prądu jest bardziej miarodajny niż oporność.

Offline Włodzimierz Kamiński

  • Przyspiesza
  • Wiadomości: 54
  • Skąd: Koronowo
  • Posiadany samochód: Xsara 2.0HDI
  • Miejscowość: Koronowo
Re: prośba o pomoc nie działa klimatyzacja
« Odpowiedź #11 dnia: Kwiecień 09, 2014, 12:07:10 »
Cytuj

Marek Ogrodowski napisał:
Możesz mieć zwarte ze 2-3 zwoje w przekaźniku sprzęgła. Omomierz tego nie pokaże, a prąd będzie mocno wzrastał podczas pracy sprężarki. Raczej podaj numery katalogowe sprężarki, bo może jest ona stosowana w innych pojazdach, i podaj jaki amperaż pobiera podczas pracy. Pobór prądu jest bardziej miarodajny niż oporność.


Pobór prądu jest taki, że bezpiecznik 15 amper się przepala. Przekaźnik klimatyzacji jest ok. bo podpiąłem urządzenie o mocy 50W/12v i działało.  Pamiętam, że był jakiś wzór na obliczenie natężenia prądu mając napięcie i opór. Czytałem gdzieś, że prawidłowy opór na zaciskach powinien wynosić 3-5 Ohm

Offline Włodzimierz Kamiński

  • Przyspiesza
  • Wiadomości: 54
  • Skąd: Koronowo
  • Posiadany samochód: Xsara 2.0HDI
  • Miejscowość: Koronowo
Re: prośba o pomoc nie działa klimatyzacja
« Odpowiedź #12 dnia: Kwiecień 09, 2014, 12:10:43 »
Podejrzewam też, że nie mam inną sprężarkę, niż powinna być w tym modelu. Czy ktoś orientuje się , jaka powinna być sprężarka w xsarze II 2,0 HDI 80KM, klimatyzacja manualna.